All my outgoing emails are being sent twice!

By compused
Nov 6, 2010
Post New Reply
  1. Hi,

    In the past 2 weeks, I've noticed that all my emails are being sent twice, even though I'm only pressing "Send" once. Why is this and what can I do to stop it happening?

    I have Windows Vista and use Office Outlook from Office Standard 2007.

    Thank you.

  2. CAMusing

    CAMusing TS Enthusiast Posts: 179

    Try and disable your AV integration with Outlook and test.

    Disable the incoming and outgoing email scanning from your AV and also if Anti Spam filtering is set disable that also.

    You will still be protected with your resident AV program.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...