TechSpot

An odd problem

By tyr_13
Jan 22, 2007
Topic Status:
Not open for further replies.
  1. It seems as though some of my programs cannot access the internet, or access it fully. AIM signs on and I can see who is online, but I cannot send or recieve messeges. Yahoo messenger won't sign on although it tries (and I do know the connection settings). Spybot can't update automatically (so I did it manually), but AVG updates just fine. MSN can't sign on either, but Ad-aware updates.

    I have this same problem on my mother's wireless network (that I set up), my father's wireless network (that my brother set up) and the network at the college. That makes me think it isn't with the Linksys hardware firewall.

    The problem persists with Zonealarm and the XP firewall turned off.

    I've checked my process and the only one that troubles me is Viewpointmanage.exe, but it doesn't bother me that much.

    Attached is the hijackthis log.

    Any suggestions are welcome.
  2. kitty500cat

    kitty500cat TS Rookie Posts: 2,407   +6

    Hello and welcome to TechSpot.

    Very important: Before deciding whether to clean or reformat your system, read this thread and decide what you want to do.

    If, after reading the above thread, you decide to clean your system, read this thread here: Viruses/spyware/malware, preliminary removal instructions. Follow all the instructions exactly, then post fresh HJT and AVG logs as attachments into this thread.

    Cheers :)

    This thread is for the use of tyr_13 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in the Security and the Web forum.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.