TechSpot

Apache.exe, driver giving problems

By BlackScarlet
Feb 14, 2008
  1. Apache.exe, Marvell MRU, drivers giving problems

    There is a process on my pc called Apache.exe, and its giving nothing but problems. It is a process that was installed with other drivers on my pc, but I don't think I want it. When I boot up it flashes several cmd prompts on my screen which I have to subsequently exit. More than one instance of this is often running, and although it only takes up 12 mb of ram, I don't like unnessecary instances running on my pc.

    I blocked the startup program that hosted the cmd windows, and now I wonder if I can even just get rid of it, or at least find out what it does and if it's absolutely necessary to have running.

    Not only that, but it also seems to host a process called Marvell MRU and Marvell 61xx, which also has given me problems. Until I blocked the marvelltray from running on startup, every few seconds my pc would emit the sound you hear when you browse through folders in explorer. Very irritating. I dont know what they are or what they think they're doing, but I just want to get rid of it all.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Apache.exe is a web server application which is used to host Internet/Intranet web pages.

    You should be able to go to Start -> Control Panel -> Add Remove Programs
    • Wait for the list to populate
    • Scroll down to Apache
    • Select it, and un-install it
    • Restart, all gone.
     
  3. jobeard

    jobeard TS Ambassador Posts: 13,446   +324

    you may need to stop the service before you can uninstall
    cp->admin tools->comp mgmt->services->apache->stop
    then set Manual startup.​
    Remove should then be effective
     
  4. BlackScarlet

    BlackScarlet TS Enthusiast Topic Starter Posts: 114


    What do you mean?
     
  5. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  6. Amaroq

    Amaroq TS Rookie

    I have exactly the same problem you're having. It isn't causing any windows to pop up, but two instances of apache.exe always start up and it always causes that clicking sound.

    Chances are you have an AMD motherboard. I do. And the culprit seems to be the Marvel RAID monitor. Its interface is a web interface. When you want to adjust settings in it, it launches a web browser to localhost:8099/MRU/index.html. Ending the processes for the apache.exe's results in an unable to connect error page when you try to view this.

    I'm still trying to figure out how to prevent it from starting. I removed marvel from the list of programs to launch upon startup, and it seems to have stopped the problem with the clicking. But I can't figure out how to prevent the two apache.exe's from starting in the first place. What exactly did you do to prevent them from starting?
     
  7. jobeard

    jobeard TS Ambassador Posts: 13,446   +324

    To stop the process from starting, see http://www.techspot.com/vb/showthread.php?p=618625#3

    however, NO program causes 'clicking' -- something else is happening there.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.