TechSpot

Artifacts and Crashes in WoW

By Kralnor
Oct 28, 2007
Topic Status:
Not open for further replies.
  1. WoW tends to crash every now and then on my machine. Sometimes it displays error 132, sometimes it just quits to the desktop. Usually right before it crashes, lots of artifacts are shown on the screen. I know my card isn't overheating because while playing WoW it peaks out at 73 C.

    I have spoken to other people who have the same problem and they suspect it might be a problem with memory on the card being full. One person was able to clear the artifacts by changing the video settings for multisampling, thus forcing the video card to redraw the screen. I have been able to successfully eliminate the artifacts by doing the same thing.

    I have seen no such behavior in other games than WoW.

    It should be noted that my video card is a 320MB 8800GTS.
  2. kitan

    kitan Newcomer, in training Posts: 22

    I'm actually getting a similar issue, seems to isolated to WoW. 8800 gts as well.

    [​IMG]
  3. Kralnor

    Kralnor Newcomer, in training Topic Starter Posts: 36

    WoW runs just fine until in all of a sudden where massive artifacts appear but I can clear them by changing multisampling which redraws the entire screens.

    My artifacts aren't quite like yours. I have no artifacts normally.

    Here's a screenshot:

    [​IMG]

    The game kept running fine after I changed multisampling.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.