Asrock K8Upgrade-VM800 Help

By groovemaster1
Apr 1, 2006
  1. How to disable the onboard video in the Asrock K8Upgrade-VM800. I have a ATI RADEON 9600XT All In Wonder Graphics card that just woun't work, I believe is something in BIOS, but what???
    I disabled it from device manager, restarted & switched over to the agp card, but no display, but I get a display when connected to onboard video.
    So I disabled a S3 overlay display 'thingy', and i see xp loading but black screen when I supposed to see welcome screen.
    I went to BIOS & saw that primary display is set to agp, but the card doesn't work. I also tried a geforce fx5200 on the agp slot........but it don't work.
    So i had to settle for a geforce 4 mx440 PCI card. When booting i usually see the POST & then XP loading but now the monitor only comes on when the welcome screen appears & I can't boot into the BIOS

    I have some serious problems PLEASE HELP!
    This is a friends system, it's no longer in my posession but he is using my old geforce 4 card.
    The agp slot is 1.5v & had a warning sign to don't connect 3.3v cards, but I don't know what is the card's voltage

    I know i am getting good post (1beep) but i cant see it until welcome screen. And I can't get into the bios again. WHY???? When I keep hitting F2 i get one beep but cant see anything even wnen connected to PCI card...........HELP!!!
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Make sure you have all your chipset drivers installed, including the agp driver.

    Uninstall the software/drivers for your onboard vga from add remove programme/device manager.

    Reboot your computer. Shut down your computer and unplug from the mains.

    Install your new graphics card into the agp slot. Connect your monitor to your new card. Start your computer and go into your bios. Click on the advanced tab and select chipset configuration.

    Select primary graphics adapter and set it to agp. Set the agp aperture to 128MB. Set agp mode to auto. Set fast writes to disabled. Save and exit bios.

    Once your computer has booted into Windows, install the drivers for your card.

    Regards Howard :wave: :wave:
  3. groovemaster1

    groovemaster1 TS Rookie Topic Starter

    It's not my system. But i didn't install any chipset drivers, i thought they would have been installed previously. I'll download the latest drivers and try again.

    Thanks! I wouldn't have thought about that!!!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...