TechSpot

Asus A7N8X-X AMD Athlon XP 2600+ Barton

By Slackky
Feb 23, 2004
Topic Status:
Not open for further replies.
  1. Heya fella's, first time posting here... so go easy :p

    I just bought a AMD Athlon XP 2600+ Barton today! and god was i looking forward to ditching my old duron 1ghz.. anyway i installed it and booted it up.. thats when all hell broke loose

    It only wants to work stable at 1153mhz.. i've emailed Asus and they gave me the settings of 166 11.5 8-3-3-3.. i tried them and no luck

    i updated the bios to the latest and still no luck.. friends have tried helping me and once again no luck :/

    i just invested my last penny in the ram and cpu so i cant afford to buy another motherboard :/

    if anyone could help it would be great thanks

    PS. i've searched these forums and others 100 times and i've tried all the suggestions tis why i resorted to my last and final pitch to get this to work
  2. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Wha kind of memory do you have ? ( Brand, Model, etc ). Is it PC2700 & is it set to run in Sync with the FSB ?

    Is the heatsink properly installed ? Did you apply a thin layer of Artic Silver or was there a thermal pad at the bottom of the heatsink ?

    The 2600+ Barton is meant to run at 1917mhz ( 11.5 * 166mhz ) right now it's running at 1155 so I suppose -> 11.5 * 100mhz. Have you tried upping the FSB to 133 first ?

    Do that & go in the BIOS to monitor CPU & System temps.

    PS. Welcome to TechSpot. Hope you enjoy your stay.:wave:
  3. Slackky

    Slackky TS Rookie Topic Starter

    Thanks for the welcome :)

    Unfortunately yes i have it all lined up and everything in order but still no use
    i tried the 133 many many many times same with teh 166
  4. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    So what happens when you set it to 133 & monitor the temps ? Do they seem normal ?

    Do the voltages coming from the PSU seem stable ? BTW what kind of PSU is it ?
  5. Slackky

    Slackky TS Rookie Topic Starter

    400w psu, and i cant even get to look at the cmos when i change it to 133 becoz it just turns itself off right after it reboots
  6. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    What revision of the board is it ?
  7. Slackky

    Slackky TS Rookie Topic Starter

  8. Masque

    Masque TechSpot Chancellor Posts: 1,212

    Okay, I'm not trying to be a smart@$$ here, but you didn't by chance use thermal paste "with" a thermal pad, did you? I have to ask this as I've seen it in the past.
  9. Slackky

    Slackky TS Rookie Topic Starter

  10. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Have you tried with only one memory module ?
  11. Slackky

    Slackky TS Rookie Topic Starter

     
  12. Masque

    Masque TechSpot Chancellor Posts: 1,212

    You've reset your bios to its' default settings?
  13. Slackky

    Slackky TS Rookie Topic Starter

  14. chanlon1

    chanlon1 TS Rookie

    Hi, first post here and I have exactly the same problem as Slackky.
    Same board: A7N8X-X and a AMD 2600+, and 512Mb of PC2700 DDR ram

    I have the multiplier at 11.5, freq at 133 and I get the CPU to run at 1533MHz. Temperature is normal about 40C.

    When I go intothe BIOS and change it to 166 and reboot, the startup shows it as a 2600+, but then, just before getting into Win XP it reboots itself, I then have to go into the BIOS again. This time the temperature is about 85C and I have to change it back to 133.

    Did anyone ever get a solution???????
  15. Slackky

    Slackky TS Rookie Topic Starter

    yep... i bought a new cpu fan (jet7) and some of that compound
  16. chanlon1

    chanlon1 TS Rookie

    did you buy the new fan becuase you knoew it would work? or did you just try it?

    Just wondering if I need to go to the expense of a new one?
  17. Slackky

    Slackky TS Rookie Topic Starter

    i just tried it and it worked

    after the support from here and from a friend i thought why not

    but yeah its definately a heating issue so u need to get the compound and a good fan

    it wont set u back much but in my opinion the 2600 wasnt a good buy :( found out the hard way
  18. snowman

    snowman TS Rookie Posts: 312

    why wasnt the 2600 a good buy if it wasnt the 2600 that caused the problem? it seemed like a heatsink/fan problem?
  19. Rick

    Rick TechSpot Staff Posts: 6,304   +52 Staff Member

    Is it possible that you have put your heatsink on backwards?

    Socket A HSFs are notched in such a way that they will not make good contact with the CPU unless they are installed a certain way.
  20. chanlon1

    chanlon1 TS Rookie

    Problem solved :grinthumb


    Turned out I had put the heatsink on incorrectly (not back to front, but the bar/clips holding it down was on worng - all pressure wasn't on the core). When fitted correctly, the machine booted up okay in XP with CPU running the 1916MHz, and temps of 41C

    thanks for everyone's quick reply and suggestions

    Colin
  21. MrSteven

    MrSteven TS Rookie

    i got the same problem as you guys, but with an amd athlon 2000+. I tried all these things, but it doesnt seem to work :(.
    When i have the bios on 133 Mhz and a multiplier of 12.5 then the cpu is recognized as 2000+. but windows XP gives blue screens when loading. When I put 133 to 100 Mhz then it works, but the pc is 1250 Mhz then. When I put it on 133 Mhz and the multiplier on 12.0 then windows works, but the processor is only 1900+ then...
    I have 512 MB ram (1 x 256 pc2100 and 1 x 256 pc2700)
    I tried it with one module too. it didn't help

    does anyone know what to do?
  22. MrSteven

    MrSteven TS Rookie

    hmmm i put the cpu external frequency now on 130 Mhz instead of 133 Mhz. now the pc seems to work :p.
    2000+ :)
    or is this no good idea

    Steven
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.