TechSpot

ASUS A7V8X-X Mobo

By russki
Mar 17, 2006
Topic Status:
Not open for further replies.
  1. Hello beautifull people
    I have had a hard day installing my mobo into case and all i get is:
    no POST or any bip what soever. THE lid light is on, funs speening, CPU and power supply. cables pluged in;
    I have been building PC so it is not my first time
    I know about receting the CMOS data with jumpers
    I have a PC with working parts and I have done swapping parts, I have tried to start it with 3 different video cards; 2 AGP and 1 PCI.
    I switched few memories that work on my working PC
    I have new harddrives that I tested and they work fine
    I have read the ASUS mobo users manual
    I have tried hard
    PLease if anyone can tell me if tere is anything I could do beside trashing my MOBO (I got it for cheap guaranteed to work)!

    I have read online about this POST problema and just don't know if I am doing anything wrong
    Wil appreciate you so much
    I have lost my PC in Catrina and beent trying to build one for the longest time
    Is it alll about destiny?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.