TechSpot

Asus motherboard & USB problem

By Nola1031
Dec 18, 2007
Topic Status:
Not open for further replies.
  1. Hello,

    I have a ASUS P5L-VM1394 motherboard. Specs are included in my profile. A computer that I built a couple of months ago.

    When ever I have my USB external DVD writer powered on when I boot up it is very slow to get past the Asus post and when I have my 4 port Belkin USB hub on, it will not boot into windows - just hangs on checking USB area in the post. If I unplug them and reboot the computer will go though startup quickly. I have the latest Bios update from ASUS for my MOB. 0903. Also downloaded a update from ASUS for my MOB about MS KB817900 USB fail to enter S3 patch file for Windows XP. Was a registry file. Entered it into the registry.

    Do I need to go into the bios and set something different in the USB configuration? I have the USB function - enabled/Legacy USB support-Auto/USB 2.0 controller - enabled/USB 2.0 controller mode - HiSpeed/Bios EHCI hand-off - enabled. The setting recommended in the MOB guide. or is it something else? Hate to always have to start by USB devices after booting and remember to turn them off before rebooting. Any help or information would be appreciated.

    Nola1031

    UPDATE! 1/10/08 - Resolution! In case anyone else has this problem, this might help. This was a problem with both ASUS motherboards (P5L-VM1394.) from the get go.

    Had to change USB configuration settings in bios in order to get past post in the usb area when booting up with usb hubs plugged in.

    Changed the USB 2.0 controller mode. Set mode from HiSpeed to Full speed and un-enabled Bois EHCI hand off. Computer now boots fine with 2 different usb hubs plugged in along with USB DVD writer.
  2. mailpup

    mailpup TS Special Forces Posts: 8,433   +218

    Check the BIOS and disable Boot from other Device from your boot device options. Leave only a floppy (if you have one), hard drive and CD drive.
  3. Nola1031

    Nola1031 TS Rookie Topic Starter

    Had to replace my power supply and can now reply.

    I have went though my bios and I do not have the option to disable boot from other devices. My boot device order is floppy/HD/CD rom. Takes a minute to get past the USB configuration in the post on boot up. Not sure what is going on....doesn't like the belkins usb hub at all when it is on at boot up. Not a big deal just inconvenient. Thanks. Nola
  4. nickc

    nickc TechSpot Paladin Posts: 1,624

    set the boot order as CD/HD/floppy as u will probably need to boot from floppy.
  5. craigdexter1

    craigdexter1 TS Rookie Posts: 138

    My boot sequence is CD/Floppy/HDD. Most boot ops work from CD now.
    Never ghad a problem. If your having slow start up then look at msconfig and change you start up programs.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.