TechSpot

Athlon XP slowdown problems

By Vehementi
Feb 15, 2002
  1. Note: This was a thread I started in the earlier boards, and I'm writing just to say I cleared the problem up :D

    Due to a recent video driver problem, I formatted my C: drive and reinstalled Windows. Now, I'm in shock at just how fast my computer is. Never thought this kind of speed was possible...But anyway, it must have been one of the programs I was running, AsusProbe or ZoneAlarm. If you run these programs, try closing them, my experience is all for it. Are there any firewalls that don't take up as much RAM and CPU instruction? I mean, ZA was a wonderful firewall, and I'll probably reinstall it, I think it was mainly my Probe that was taking it all up, plus the various memory management tools.
    But thanks for all the help, it was very helpful...:)
     
  2. Laser Eyes

    Laser Eyes TS Rookie Posts: 17

    I am surprised to hear that AsusProbe or ZoneAlarm might cause CPU slowdowns. I use both and have never noticed any slowdown that might have been caused by either program. I only use ZoneAlarm while connected to the internet but I leave AsusProbe running all the time even while playing graphically demanding games. For what it does I wouldn't have thought that AsusProbe used much of the CPU's power. It's a pretty simple program.

    Laser Eyes
     
  3. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 3,199

    It may have been something else, I don't know. It seems like it would be one of those two, but possibly I was running different programs? I really didn't know what it was, but I got rid of it. I'll try running them again to see if it was...
     
  4. Rick

    Rick TechSpot Staff Posts: 6,305   +52 Staff Member

    You wouldn't per chance be a KaZaA/Grokster/Morpheus or AOL user, would you?

    I've had experience with these programs literally running at 100% CPU usage while the program is idling on Windows XP. Since KaZaA and its clones are popular softwares, I thought I would mention it.
     
  5. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 3,199

    KaZaA? I did have it running, and I still do. I installed v1.5 yesterday and haven't had a problem since.
     
  6. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,593   +352

    I think it could have been Morpheus, has never happened to me but I just run it when I'm actually downloading stuff, not all the time. But my girlfriend's computer would slow down BADLY because of morpheus, must have been a bug in the version she had installed or something, anyway, I always try to have my PC free of any software working on the background.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.