TechSpot

ati 9200 trouble PLZ HELP!!!!!!!!

By finchcrz
Nov 25, 2004
  1. hey i recently purchase the new world of warcraft game and i needed to upgrade my g card. So i bought the 9200 since it was all i could afford. So i follow the instructions in the manuel and i take out my original g card and i uninstalled all of the drivers and i put in my new gcard. Then when i plug everything back in and turn the comp on the screen is black and it wont show anything and the computer keeps making this beeping sound. Plz help if u got any suggestions.

    O ya and 1 more thing i reinstalled my geforce 4 ti 4600 and it still makes the beeping sound.
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    What kind of beep ? The motherboard's manual has a section detailing the different beeps you're likely to hear when something fails. It might be the video card that's not properly seated in the AGP slot or maybe another device that you might've disconnected by mistake while installing the new card.

    PS. Welcome to TechSpot. Hope you enjoy your stay.:wave:
     
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

  4. ghostrecon89

    ghostrecon89 TS Rookie

    Ati 9200

    Does it happen to be a ATI Radeon 9200 SE? If it is I have the same problem too, the only way I could get pass that black screen is with safe mode. But safe mode suks:(
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...