TechSpot

ATI Smartgart Settings

By PhilB
Jun 3, 2003
  1. I just upgraded the major components of my PC but have run into an unusual problem.

    In order to allow any games (UT2K3, RoN, C&C Generals and even 3dmark) to run without totally freezing every single time, I have to turn off the AGP Setting in the ATI Smartgart tab. What impact, if any, will this have on my video performance, and has anyone else run into this?

    I have tried all the usual good trobuleshooting things prior to finding that this was the issu tha caused all those games to toally freeze up. I have also turned off Fast Wite.

    My system is as follows:
    Win XP Pro SP1
    MSI NEO-FIS2R 875P Motherboard BIOS Version 1.4 (newest)
    P4-3.0ghz HT 800FSB Processor
    2gb Kingston DDR400 (4 x 512)
    ATI 9700 Pro
    Adaptec 39160 U160 SCSI Card with 7 Quantum Atlas 10K II 18gb Drives

    Thanks,
    Phil.
     
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    what it sounds like is that you may have a agp driver problem. if you installed the mobo drivers adn inf files then perhaps they did not install correctly. I would try reinstalling them and check for updated mobo drivers from the mobo manufacturer.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...