Audigy driver install problem

By olefarte
Apr 22, 2003
Topic Status:
Not open for further replies.
  1. I cannot get new drivers to install. I have downloaded them, (from Gateway and Creative) unzipped them to the default C:\cabs\xxxxxx file. Then went to update driver, install from specific location, it searchs for the file and tells me it cannot find a newer file (not the exact words).

    Can anyone tell what I need to do. Thanks.
  2. prashidi

    prashidi Newcomer, in training Posts: 89

    try this:

    instead of letting hardware update install the driver automatically click on the install from a list option and then click on the dont search button and then click on the have disk option and browse to the directory where you have unzipped the new drivers.
  3. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,427

    I tried that, still won't work. The one from Creative is a auto install and it will install, but then I have no sound. When it restarts, I here the Window's start up sound, but it stops before it finishes, then nothing. Any other ideas? I'm really not having any problems, I just like to keep the latest drivers installed.

    Edit: Forgot to mention, I rolled to the old drivers.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.