TechSpot

Audio is not working

By superdude1
Jul 19, 2010
Post New Reply
  1. My audio is not working. I move my cursor over the audio icon and it says "the audio service is not running"

    This problem is sometimes accompanied by the "failed to connect to a windows service"when i start my laptop and sometimes my laptop starts normally.

    I have installed the latest drivers but the problem persists.
     
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Hi Superdude1

    Seems you're having a number of problems! Please tell us the make/model of your computer? What version of Windows? and what Service Pack level is installed?

    Also, do you have your Windows installation CD (you'll need it should we want to try "repairing" your Windows installation later, if it comes to that)

    Also, please Check Problem Devices report
    • Make sure all your devices are connected and powered on
    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
    Also please provide a snapshot of your Windows services status and configuration
    1) Download Serviwin Run it and click View->Services
    2) Click on a service then Ctrl-A to Select All, Ctrl-C to copy, Ctrl-V to paste into Notepad (Programs->Accessories->Notepad)
    3) Save as a .txt file and attach to next post
     
  3. superdude1

    superdude1 TS Rookie Topic Starter

    My laptop is an HP TX2520. It has windows vista. I'm pretty sure it's 32 bit. I also think it has sp2 installed.

    When i checked problem device reports i got:

    Bluetooth Peripheral Device BTHENUM\{00000000-DECA-FADE-DECA-DEAFDECACAFE}_VID&000205AC_PID&1293\7&34F36CC3&0&60FB421F0804_C00000001 The drivers for this device are not installed.
    Microsoft ISATAP Adapter #5 ROOT\*ISATAP\0011 This device is not working properly because Windows cannot load the drivers required for this device.
    Microsoft ISATAP Adapter #6 ROOT\*ISATAP\0008 This device is not working properly because Windows cannot load the drivers required for this device.
    Microsoft ISATAP Adapter #8 ROOT\*ISATAP\0013 This device is not working properly because Windows cannot load the drivers required for this device.
     

    Attached Files:

  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Hmmm.. well, something that jumps out at me re: your Services, you have six services all set with StartupType=Automatic (so they should be starting Automatically on startup) yet their status= Stopped (vs. should be= Started)

    And 3 out of the six are audio/media related!
    Code:
    Audiosrv      Windows Audio   Stopped	Automatic	Normal
    ehstart       Windows Media Center Service Launche   Stopped	Automatic	Ignore
    MMCSS         Multimedia Class Scheduler	   Stopped   Automatic	Normal
    TBS           TPM Base Services   Stopped   Automatic	Normal
    WacomTouchService    Wacom Touch Service   Stopped	Automatic	Normal
    WinDefend	 Windows Defender	Stopped   Automatic	Normal
    Do you have your install CD?

    In any case, i'll post back (probably not till tomorrow) when i have more of a chance to look through your data
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...