Autorun will not work

By viper150
Jun 3, 2009
  1. This appears to be a multiple problem issue. Until recently, when i inserted a CD, it would auto run and start the video, audio or program disk or open the screen asking what i wanted to do. (view files, play media files etc.) Also, when i plugged in a usb device, it would automatically recognize it such as my digital camera, travel drive or "DAZZLE" video capture device. Now, It will not automatically recognize any device or disk. The only way to open files from any device after connecting them is to open windows explorer and select the device. Am i looking at an OS re-install or would anyone have an idea of what got turned off or screwed up? This started after suffering from a virus a few weeks ago. A friend cleared the virus and i noticed the detection problem later. I have XP Pro.
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

  3. engadgeteer

    engadgeteer TS Rookie

    I believe the virus have something to do with that autorun don't work.

    How To Enable/Disable Autorun (Windows XP)

    1. Open Windows Explorer by pressing the Windows + "e" key.

    2. Right-click the desired CD-ROM and select Properties from the menu.

    3. Select the AutoPlay tab.

    4. Select each item from the pulldown list and for the Action to perform, select "Take no action" to disable autorun, or pick the apporpriate action to take if enabling autorun.

    5. Select OK.
  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

  5. detrox

    detrox TS Rookie

    Check if autorun haven't a virus. I had a problem with that some timge ago too.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...