Bad Bad Motherboard!!!

By mayflower
Jul 22, 2006
Topic Status:
Not open for further replies.
  1. My problem started of lately i cannot watch tv on my pc as my pc refuses my tv tuner card.
    I have a Mercury PVM7 VIA p4m800 chipset motherboard newly installed. I inserted my tv tuner card(Pinnacle pctv pro)in the pci slot and started my pc winxp recognizes my card and asks for the drivers,as installtion of drivers proceeds smoothly as the installation nears completion the system reboots.
    I even installed the universal wdm drivers for the card. Previously my card was working smooth on another board of mercury.
    I use 3 giga processor,1 gb ram,geforce card,firewire card and creative soundblaster card.
    Is there something i have to tweak in my bios as drivers or IRQ's are conflicting somewhere i dont know exactly where?
    Kindly help!!.
  2. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,281   +24

    Have u tried not installing the drivers by pointing windows to them i.e. have u tried running the setup utility on whatever cd came with ur tv tuner card instead of finding the drivers for windows using the find drivers for new hardware wizard?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.