BF 1942 + PNY 8600gt video card= cloudy messages

By shosho71
Oct 22, 2007
  1. I dont know if you could call it a problem but I got a PNY 8600gt video card and went to play my favorite game Battlefield 1942. Everything looked great except the words/messages were cloudy or just not very visible when the words were behind a blue screen (blue sky). I've tried everything from getting all the latest patches and downloads for both the graphics card and game. I've messed with the color settings, quality and performance to no avail:(
    I dont have this problem with other games just this one. Wondering if SLi would clean it up my mobo has sli tech. its a Asus p5wd2 premium and I am running 3.2 dual core extreme edition with 2 gigs of corsair ddr2 6400 dhx memory. My operating system is windows xp professional.
    Anyone have the same problem or know of some other ways to fix? How would I check my fps to see how its running or how my video card is performing?
    thanks for your time,
  2. metroid078

    metroid078 TS Rookie Posts: 17

    i have got the same problem on my laptop, im running a intel celeron mobile 1.86Ghz with 1gig of RAM and an Intel mobile G965 intergrated graphics with vista home basic (32bit), all drivers are uptodate yet screens are missing highlighted areas and no crosshair

    ive googled and searched for solutions and the only solution i have found is that you need to update your graphics card driver, and even that hasnt worked for me

    anyone else got any ideas?
  3. shosho71

    shosho71 TS Rookie Topic Starter

    contacting ea

    working with ea games right now to resolve the issue. They told me to re-install game which I haven't tried yet. One thing that helped a little was changing the resolution under options on the game. I went to 1086 x ? x 16 I think and the words weren't as cloudy and I could at least read them.
    Tonight Iam going to do a re-install see if that works. I will let you know what I've found out by next week.
  4. mailpup

    mailpup TS Special Forces Posts: 6,964   +355

    Shosho71, this is a longshot but under in-game video settings is there a setting for HDR or High Dynamic Range for brightness? If so, try turning it off.

    Metroid, sorry but your problem does not seem to be the same as Shosho71's as you state. I think you've already posted this problem elsewhere anyway. Highjacking this thread with a duplicate post will only tend to confuse people who may be trying to help you.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...