TechSpot

Black bars when watching fullscreen DVD

By UnWarierMage224
May 8, 2007
  1. Hi all,

    When I go to watch a non-widescreen DVD and have my DVD program in fullscreen mode I get black bars down the sides of the screen that are obviously keeping the fullscreen video in 4:3 aspect ratio. Thing is, I have my video card configged to display in full screen. (Catalyst Control Center --> Notebook Panel Properties --> Scaling Options --> Full Screen)....

    I don't know if it has to do with the fact that I don't have Dell Media Experience installed on my PC, because as of current I don't have the install disks for that program.... I installed a DVD player off of sourceforge.net which provides me with the decoder, and I use RealPlayer to watch the DVD... If I reinstall Dell Media Experience will that fix the problem, or is there any way to force full screen?

    Specs:

    Dell Inspiron 6400 Laptop
    ATI Radeon Mobility X1300, 256 MB Memory

    If you need any other specs, let me know.

    Thanks for the help,

    -'Mage
     
  2. tipstir

    tipstir TS Ambassador Posts: 2,392   +106

    You need a DVD player, the DELLs laptop usually come with WinDVD or something like that. Don't you have that installed? Or use Windows Media Player 10. I rather use Windows Media Classic you get that off http://www.free-codecs.com/ and it has a lot of free stuff, free... You should contact tell DELL if that laptop is still under protection. Get free access to update your machine you might still be able too?
     
  3. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    First off, a lot of DVD software does not support all display resolutions. Ensure that the software does in fact support it. Actually, Real Player is not a very good program to view DVD software.
     
  4. UnWarierMage224

    UnWarierMage224 TS Rookie Topic Starter Posts: 69

    hmm... I have WMP10 on my comp, but I checked to see if I have an MPEG-2 decoder, which I do not have.

    Also... Last night I downloaded a free DVD player from sourceforge.net, and that let me play DVDs in WMP as well.. but I still got the black bars along the side of the screen. Any way to make those go away?

    The Dell Media Experience software, I recall, let me watch DVDs in fullscreen.. problem is Dell does not allow for downloading it off their site...
     
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    typically caused by the following (in order of likeliness)

    1. Bad drivers
    2. Bad video card
    3. bad motherboard/CPU/RAM
    4. bad monitor (unlikely unless LCD)
     
  6. halo71

    halo71 TS Rookie Posts: 1,090

    lol....In other words Ted, his whole computer might need replaced?!?!

    UnWarierMage224....This has got to have something to do with the software you are using or the aspect ratio. My 57" widescreen will do the same thing with the vertical bars on the side if its set at a certain ration. Not sure what that is at the moment, but I have seen what you are talking about.
     
  7. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    More specs

    Type of monitor and Player used might help.
    I have a 22 " Widescreen LCD and get black bars top and bottom useing 16.9
    Thats normal.
    setting.4.3 is full screen regular CRT monitor.
    Does a full window fill the screen ? eg this one ?
    It may be a monitor sizeing problem or a Catalyst sizeing option.
     
  8. UnWarierMage224

    UnWarierMage224 TS Rookie Topic Starter Posts: 69

    Type of monitor... 15.4" SXGA+ LCD? (Not sure if this is all the info you need?)

    Here's the thing. When I first got the laptop, it had Dell Media Experience installed, and I never got the black bars down the sides, watching DVDs in fullscreen.
    Now, the trouble is I have no DVD decoder (I don't have the install disks for Dell Media Experience)... I did install a free DVD player from sourceforge.net, and that got me a DVD decoder - I have to reinstall it to play DVDs, and even with it installed and playing DVDs in WMP10, I still got the black bars down the side.

    Yes, a full window does fill the screen. Black bars top & bottom (if it's a widescreen DVD) is no problem.

    *very confused*.

    -'Mage
     
  9. captaincranky

    captaincranky TechSpot Addict Posts: 11,690   +1,879

    Well.....

    This situation does cry out for WinDVD, Nero Showtime, or even Power DVD.
    If the aspect ratio of the card/monitor is set for 16:9, shouldn't you get black bands down the sides when playing a 4:3 full screen movie? As always I could have missed something.
     
  10. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    I haven't checked the website, but try going to the Dell site, pull up you model and download the software associated with that specific rig. Often times, ALL software that is installed from the factory is there for download for free.
     
  11. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    Yes that what need

    Except what 15.4" SXGA+ LCD? What SXGA means.?
    I don't know much about Laptops and don't reply when i know.
    You can tell by looking if it's widescreen.So use 4.3 as it appears it's not made for 16.9 unless the purchase details say so.Then you need to return it.
    You need to learn more from the users manual or Dell.
    It might be the video drivers.
    But let the Laptop users reply.Change your topic title.
    This will confuse them though,Quote "
    When I first got the laptop, it had Dell Media Experience installed, and I never got the black bars
    Where did it go ? install it again.:D
     
  12. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    You could try uninstalling the DVD sofware and reinstalling, but I serious doubt that will correct the problem. It's more a problem that the software doesn't support that format.
     
  13. UnWarierMage224

    UnWarierMage224 TS Rookie Topic Starter Posts: 69

    Maybe this will clear things up?

    Let me rephrase everything, just for clarity.

    Video Card Settings:

    Under "Notebook Panel Properties" in Catalyst Control Center, Scaling Options is set to "Full Screen"

    Under "Video" and "Theater Mode" in CCC, "Set Video Aspect Ratio" is set to "Scale to Full Screen"

    Here's what I've tried:

    I tried installing a free DVD player from sourceforge.net. In watching a "fullscreen" DVD I got the black bars down the sides and the picture would not zoom to take up the full screen. The same happened when watching the DVD in WMP11. (The free program from sourceforge included an MPEG-2 Decoder)

    So I uninstalled that because it wasn't working the way I wanted it to (not scaling to full screen).

    Currently, I have NO MPEG-2 Decoder. I did try installing a free one off of freecodecs.com, but it didn't work with WMP, so I got rid of it.

    The reason I've been asking about Dell Media Experience is that it came installed with my laptop when I first got it, but apparently it comes installed on a separate hard drive partition and when you wipe the hard drive, that partition naturally gets erased. Dell DOES NOT offer Dell Media Experience for download off their website for my laptop model (Inspiron 6400)... I'm guessing I can call them and have them send me an install disk?

    Also, I found this program AVS Media Player. Free program that plays DVDs but uninstalled it mostly because I didn't like it (seemed too good to be true for a free program...). I'd like to know if any of you folks have heard of it/used it, and your comments on it. If it's good by your guys' standards, I'll reinstall it.

    At this point, I may just throw down the money to buy WinDVD or PowerDVD, or a decent DVD program that you folks suggest.

    Thanks for all the help.

    -'Mage
     
  14. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    no. These are the things he needs to troubleshoot - in order of troubleshooting.
     
  15. captaincranky

    captaincranky TechSpot Addict Posts: 11,690   +1,879

    Vesa......

    SXGA is the VESA letter designation for 1280 x 1024 native resolution. Was that a/the question? Also, that standard is even closer to square than NTSC TV 640 x 480. It's (SXGA) aspect ratio is 5:4, compared to NTSC TV's 4:3

    I'm still don't understand what can be achieved without a legitimate DVD program installed to control the output aspect ratio.
     
  16. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,714   +397

    Try VLC...
     
  17. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    My readings

    Notebook Panel Properties" in Catalyst Control Center, Scaling Options is set to "Full Screen"
    I don't seem to have Notebook in my Catalyst CP.
    Your other full screen settings seems ok.
    Have you checked SmartGart ?
    This should all be active.
    Try useing Basic/Settings/advanced and click "List all modes" you monitor will accept.Do the following,
    Desktop,right click/propertys/settings/advanced/Adapter for a list.
    You may be useing one not listed.
    Do you have the latest Catalyst CP ? It was updated in April.
     
  18. UnWarierMage224

    UnWarierMage224 TS Rookie Topic Starter Posts: 69

    SNG: I just downloaded VLC and I'm going to give it a shot.

    Zipperman: I think I have version 7.4

    EDIT: VLC works!! And exactly the way I want it to, as well!!

    Thanks, everyone!

    -'Mage
     
  19. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    New info

    I just got this from my ATI Catalyst Control help,
    Displays Manager.

    Note: Use centered timings will not resize the desktop to fit the screen, and may result in a centered image with a black border around it.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...