TechSpot

Blue screen

By Domini
Oct 22, 2007
  1. Hello everybody .

    I need help to get rid of minidump , here is my .dmp log , so anybody that can help is welcome .

    Tnx
     

    Attached Files:

  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Outpost Firewall is the problem. Uninstall it and try a different firewall.
     
  3. Domini

    Domini TS Rookie Topic Starter

    peterdiva tnx for your quick reply , i will try to uninstall it and instal some other one . Eny recommended firewall ? Im thinking on Zonealarm , meybe?
     
  4. BlameCanada

    BlameCanada TS Rookie Posts: 320

    Comodo or Kerio
     
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Comodo has the highest rating and it is absolutely free.
     
  6. Domini

    Domini TS Rookie Topic Starter

    Tnx guys , i ll give one of them a chance ;)
     
  7. Domini

    Domini TS Rookie Topic Starter

    Hay Guys

    I am runing now Comodo firewall , and its already couple of hours everything ok.
    If something goes *Blue* ;) then i will post log , but lets hope everything will be ok . :)

    Tnx
     
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70


    This is good to hear. Thanks for the update. If you do run into issues Comodo has good forums to help with issues. Did you find it difficult to set up and tweak?
     
  9. Domini

    Domini TS Rookie Topic Starter

    Its funny , and tweaking was little *angry* ;)
    I experiance only some iced screens when i was pushing my PC to work ;) ,when mouse die , and keyboard too . Probably bicouse of drivers , so i upgraded them , now it seems its better , :|
     
  10. Domini

    Domini TS Rookie Topic Starter

    Hey guys its me again :D
    I got another one minidump , something about KERNEL error was 0x0000007a , i cant upload minidump log couse its *to big* :D for 34kb :D
    I have now Vista .

    I will try to send on PM to somebody.

    Tnx for help guys

    Edit : This is full error code 0x0000007a (0xc04ae100, 0xc000000e, 0x636aa8c0, 0x95c20950)
     
  11. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Here is my question: When you installed Comodo was it on your XP or Vista OS? If Vista then you need to know the current Comodo is not designed for Vista and Comodo version 3 is still in beta form.
     
  12. Domini

    Domini TS Rookie Topic Starter

    Hi ,

    Yes , Comodo was on XP , i did fresh copy of Vista Ultimate 32b , and i try it whit BitDefender (antivirus only) and Outpost Pro 2008 , and :) i had Firefox on it .
    So , when i only launch Firefox (whit admn. rights) PC freezed and after couple of seconds i get *death* :)

    It was something about Kernel (error code in earlyer post) .
    I readed a lot on net , and i saw conflicts whit Bitdefender and Firefox peoples did reported , on Vista OS .
    What freewere fw are good for it?

    P.S. I have License Key for Outpost , and i realy dont wanna trow it away :| :)

    Tnx for help
     
  13. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    It wasn't fully clear on what you were attempting to communicate so bear with these questions.

    1. Are you saying that you did a reformat of your harddrive and did a fresh install of Vista? If so, do you have Comodo on it now?

    2. Does Outpost Pro 2008 contain an antivirus-program because if you are running both Outpost and BitFender the two will conflict with each other.

    3. The same goes with firewalls.
     
  14. Domini

    Domini TS Rookie Topic Starter

    Hi

    1 Yes i did a format and i did a fresh Vista install , but no , on Vista i dont have Comodo , i have Outpost Pro 2008 owned .

    2 Nope , Outpost not contain any Antivirus program , it contain only Antispyware .
    I agree whit conflict whit Outpost and Bitdefender .

    3 Yep :D

    -------------------------------------------------------------------------

    So i get Blue screen (Kernel error) bicouse BitDefenders uncompatibility whit Outpost . ( i did used them ) .
    Now i have Outpost firewall , AntiVir and Windows Defender . It looks good , and i hope i will not get any bluescreen more.
     
  15. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    I went through and read other responses and I hadn't noticed peterdiva's response. If Outpost is the cause then I strongly suggest uninstalling it and using Vista's Firewall along with a good anit-virus program such as Avast, Antivir that work well with Vista.

    Peterdiva is very, very knowlegable.
     
  16. Domini

    Domini TS Rookie Topic Starter

    Yes yes , i use Antivir on Vista :) I notice one more thing , when AntiVir was already installed and when i went to install Outpost , Outpost did ask me something about compatibility whit AntiVir , so ..... after installing Outpost on my Vista PC , some functions in Oupost are disabled .
    One more question , is Firefox compatible whit Vista well ?
     
  17. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    What functions were disabled?

    Soory, I can't answer your questions concerning Firefox because I don't run it. I suggest you Google Firefox and Vista. I bet there is a ton of information concerning this combination.
     
  18. Domini

    Domini TS Rookie Topic Starter

    Disabled was Anti spyware and Web Control , run spyware check was enabled .

    Tnx for help
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...