TechSpot

Bluescreen, error code: STOP: 0X0000007E , Windows 7

By sayantan
Nov 13, 2009
Topic Status:
Not open for further replies.
  1. hi everyone.i found this site through google and while checking ur forums i found u ppl really helping. below i'm stating my problem hope u guys will help me.

    my system specification:

    mb : asus a8nvm
    processor : amd 3500 + 939 (athlon) 64 bit
    hdd : seagate 500gb
    ram : 512 x 4 (ddr 400, 1 zion,3 strontium)
    graphics card : nvidia 6600 gt (128mb)
    smps : i-ball 400w
    os : windows 7
    monitor : acer al1515

    mb,processor,zion ram,smps purchased on june 2006, 3 strontium ram on 2009

    problem :

    since last week i'm getting a bluescreen while working in windows 7.after reboot i'm getting the following msg.

    problem signature:
    problem event name: bluescreen
    os version: 6.1.7100.2.0.0.256.1
    locale id: 1033

    additional information about the problem:
    bccode: 1000007e
    bcp1: c0000005
    bcp2: 00000001
    bcp3: 8fbe5c10
    bcp4: 8fbe57f0
    os version: 6_1_7100
    service pack: 0_0
    product: 256_1

    files that help describe the problem:
    c:\windows\minidump\111309-15453-01.dmp
    c:\users\sayantan\appdata\local\temp\wer-25078-0.sysdata.xml

    read our privacy statement online:
    <link subpressed>

    if the online privacy statement is not available, please read our privacy statement offline:
    c:\windows\system32\en-us\erofflps.txt

    i'm getting dis on an avg after 20 mins. suddenly it showing the bluescreen the in bottom part there is a error msg sayng "dumping data to physical drive" beside that there is a number which reaches 100 very quickly then it gets rebooted. now let me tell u something. i have 5 os installed in my system. xp 32bit ,windows 7 32bit, redhat enterprise linux 5.3.now in windows 7 i have installed mac os x leopard and opensuse 11.1 (text mode) on "vmware workstation 6.5.1 build 126130 final" . i'm using these for past 4months. one more important thing i didn't found any windows 7 driver for my system except display driver.other drives like chipset,sound for those i use vista drivers. i doesnt hit any error and atleast seems to works perfect. i hv already tried changing hdd,ram,smps and had removed the graphics card. but i can't get rid of that error.every time i got the same error. i went to asus servce center they checked my mb but they ddnt found any problem.yaah one thing my mb's ps2 ports has damaged for 6months. now i use a ps2 to usb converter. today while searching with the orror code in google i found some ppl facing somewhat similar problem for vmware. ok one more thing i just want to add is right now i'm posting this from xp .but here the blue screen is not occuring. its running for atleast 5hrs.so is it driver problem ??? if u found plz give me my mb's windows 7 driver links.

    thanks in advance
  2. sayantan

    sayantan TS Rookie Topic Starter

    last night i got my mb's window 7 chipset driver. if anyone finds any newer version than this two please provide the link.

    us(dot)download(dot)nvidia(dot)com/Windows/nForce/15.49/15.49_nforce_winvista_win7_32bit_international_whql.exe

    us(dot)download(dot)nvidia(dot)com/Windows/nForce/15.49/15.49_nforce_winvista_win7_64bit_international_whql.exe
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.