TechSpot

Boot.ini default setting

By altheman
Dec 21, 2005
Topic Status:
Not open for further replies.
  1. Not really a problem but I'd like to know the solution.

    In msconfig, the General Tab says I'm using a modified boot.ini file, but if i click use Original boot.ini file, then "/NOGUIBOOT" is added to the end.
    It was fine when the pc was turned on today, but after installing softice and rebooting, I noticed the winxp logo didn't show up, so I checked the boot.ini file.

    btw, WinXP boots up fine.

    Any solutions appriciated. :wave:
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    NOGUIBOOT simply turns off the WindowsXP screen with the scrolling bar. Nothing more, nothing less.
  3. jeffkrol

    jeffkrol TS Rookie Posts: 75

    In msconfig if you uncheck it at the boot.ini tab and then hit "apply" does it recheck itself???
  4. altheman

    altheman TS Rookie Topic Starter Posts: 541

    I fixed it. I chose use default boot.ini, the noguiboot option reapplied itself. so i manually edited the boot.ini to delete the extra parameters. now the default boot.ini is the one without the noguiboot extension.
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    I post link to all the boot.ini cmds here somewhere's
    it's a ms link
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.