Boot loop and black screen after windows logo

By icaron
May 29, 2010
Topic Status:
Not open for further replies.
  1. Since I moved my pc to a LAN-party it takes dozens of time to get the computer starting without a boot loop.

    When it starts my pc screen goes on standby after the windows loading screen while Safe-mode works perfect.

    Could it be hardware related? because I might have been staticly charged at the LAN-party since I felt electricity everytime I touched the metal of the case.

    EDIT

    my thoughts: 2 problems.
    1. Bad power connection leading to boot loops (the orange light next to the power light doesn't work with boot loops)
    2. Videocard issue leading to black screens and BSOD (atihmpag.sys) --> reinstalled the video card and it seems to work for now.
  2. Route44

    Route44 TechSpot Ambassador Posts: 12,117   +23

    If it can load into Safe Mode usually this means a driver issue.

    Second, you should in no way be feeling anything electric through your case! Is the motherboard touching the case at all? Check the back. The standoffs should prevent this. Is somthing touching the motherboard?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.