TechSpot

Browser(s) Will Not Display Correctly

By loco911
Mar 25, 2007
  1. I am working on a ladies dell pc running windows xp. She's been having mega trouble with it. Unfortunately she has uninstalled/installed several antivirus programs, firewalls, registry fixers/system mechanics, etc. all through advice of people she's spoken with regarding her troubles. Her daughter finally convinced her to bring it to me to look at. It is running like a peach again except one thing I can't seem to correct. Internet Explorer is somewhat jumbled and the background images will not display. I installed Mozilla for comparison to see if it was in IE issue or something else. Mozilla displays much better, no jumbling, but still no background image. All settings are set to display images, , java is installed, macromedia flash is installed, there isn't a web accelerator of any sort that I can see installed, there isn't a firewall blocking it. In internet options/accessibilty all of the ignore tabs are unchecked. I've cleared all internet cache files, temp files, etc. System is seemingly clean, no virus/spyware. I would send a printscreen copy of her display, but I am sending this as an afterthought from my laptop, after walking away from her pc very frustrated. But if you take the yahoo home page as example, the red yahoo appears, all pics appear and words. But the boxes are not there nor are the little envelope for mail, smiley for messenger, music bar for radio, etc. nor the shadow boxes encasing the different areas. Like I said, in Mozilla everything is in its place but no graphics. In IE, everything is just wrong. Overlapping, etc. ANY HELP I can get would be very very appreciated. Everything else is running peachy on the machine. No error messages whatsoever, not slow at all and it has high speed internet, I doubt it is an internet issue, as every other pc in the home is correct. Thanks.

    LynnO
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    I would reinstall IE and also use crap cleaner registry repair.
    remove all anti-virus software except for 1.
    multi anti trojan horse programs are ok
     
  3. loco911

    loco911 TS Rookie Topic Starter

    AVG is the only antivirus now installed on the pc with Windows Firewall. I have used EZCleaner and Windows Cleaner Utilitites. Haven't tried CCleaner like you suggested or reinstalled IE. I was trying to avoid that, because unless I'm mistaken, its gonna wipe out Outlook too. Because Mozilla came up with the same problem I wasn't sure reinstalling IE would fix this issue. But at this point I guess its worth a try. I totally appreciate the reply. Thanks, I'll summon the energy to go back to the task!
     
  4. loco911

    loco911 TS Rookie Topic Starter

    uninstalling/reinstalling ie, running cleaner, etc. did not work. so confused!
     
  5. loco911

    loco911 TS Rookie Topic Starter

    Strange...Created new user account and everything is perfect. Will transfer everything over to the new account.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...