TechSpot

BSOD aswsp.sys

By ACE99
Jan 31, 2010
  1. I keep getting BSOD's that happen at random times which no reason.
    The message given is 0x0000008E aswsp.sys
    I have googled it and it seem to be some problem with avast but i cant find a fix for it, can anyone help.
    Thanks.
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    aswsp.sys is definitely an Avast driver.

    0x8E errors are almost always caused by hardware though sometimes by faulty drivers.

    Avast is a very stable product so my first question is did you try updating your Avast or go to their very active forum community to see if there are threads on this driver?

    Second, when do your system crashes occur? You indicate randomly but is this including both while you are on the internet and off the internet?
     
  3. ACE99

    ACE99 TS Rookie Topic Starter Posts: 70

    The avast i am using is the latest version from their website. I am unsure whether the BSOD's occur when i am on of offline. But i just had one and it happened when i was online and i had just started Hotspot shield. I think i do remember it happening before when i was using hotspot shield.
    This has only started to happen recently though and i have been using these two programs for ages.
     
  4. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    I have worked with someone before whose issue was Hotspot Shield and Avast. You updated Avast; did you update Hotspot?
     
  5. ACE99

    ACE99 TS Rookie Topic Starter Posts: 70

    I have just updated hotspot shield, we shall see how it goes. I will post back if there are more occurrences.
    Thanks for all your help
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.