TechSpot

BSOD on normal boot with new memory in Dell DM051 XP Home SP3

By DIYer
Mar 15, 2012
Post New Reply
  1. Greetings,

    I have been having trouble installing 2 new 1.0 GB memory in slots 1 and 2, keeping existing 2 256 MB memory in slots 3 and 4 (starting with 4 256 MB boards and removing 2 256 MB boards).

    Initially I received a Stop 0x0000001A error with MEMORY MANAGEMENT, then subsquent boot showed 0x0000008E error.

    PC:
    Dell Dimension 5150 (everything original)
    (4) Dual In-Line Memory Module 256, 533, 32X64, 8, 240, 1RX16
    (1) Hard Drive, 160G, S2, 7.2K, 8M Lead Free, WD-HAWK
    (1) Processor, 80547, Pentium 4 Prescott Dt, 630, SKT-T, Male

    Running:
    Windows XP Home 2002 Service Pack 3
    Recently performed windows update
    Recently updated BIOS to A07 (from Dell site)

    History:
    PC was working, but seemed slow so I purchased (2) 1.0 GB Memory boards from Crucial. Popped them in slots 1 and 2, leaving old memory in place in slots 3 and 4. First attempt, was able to start windows (boot processs saw new memory, <F1> to continue) and verified memory by looking at "my computer" properties. Shortly thereafter, I experienced a crash with blue screen.

    Next Steps:
    On subsequent restart, windows peformed tests and corrective measures, but soon thereafter crashed with STOP: 0x0000008E. Note, I experienced a "crash window" of McAfee at start up, even though I didn't think I had any McAfee loaded or running (nothing listed in Add/Remove Programs, either).

    Used system restore to take PC back to prior state (a few days earlier), loaded old memory back in and everything seemed fine. I downloaded new BIOS (moving from A02 to A07), and created a new restore point.

    Loaded new memory and experienced blue screen stop before Windows log in appeared. MEMORY MANAGEMENT Stop: 0x0000001A. I replaced new memory with old and restored to prior point. Upon some additional research, I removed all McAfee software using their removal utility (MCPR.exe). Created new restore point. Everything seemed fine.

    Loaded new memory again. Upon some additional research on Windows site, I booted in Safe mode. Things seemed stable. Changed MSCONFIG settings for a Clean Boot with no SYSTEM.INI or WIN.INI, no Startup Items and only Microsoft Services. Things seemed stable (didn't do much, but did run Internet Explorer for a few minutes). Changed MSCONFIG settings for a Normal Boot and system crashed before Windows log in screen with Stop: 0x0000008E (0xc0000005, 0x8054B10D, 0xA7c44B50, 0x00000000).

    I am looking for the next step!! Thanks.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,927   +167

    Did you just try the 2 new 1GB memory modules in slots 1 and 2? Are they DDR2 533MHz speeds?
     
  3. DIYer

    DIYer TS Rookie Topic Starter

    New Memory Spec

    (2) 1GB 240-PIN DIMM 128Mx64 DDR2 PC2-5300 (per invoice).

    Thanks! I have not tried just the new memory alone, but will do that next. I will also make sure the memory itself matches what I ordered...
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,927   +167

    If XP is 32-bit it will only see a little over 3GB total system memory. It may be necessary to raise the memory voltage in the bios if you can, especially if you install 4 memory modules. The motherboard might not like mixing 2- 1GB modules with 2- 256MB modules
     
  5. DIYer

    DIYer TS Rookie Topic Starter

    Failure with only new memory

    I tried the system with only the new memory in slots 1 and 2, and no memory in slots 3 and 4 and it failed.

    Stop encountered before windows started: c000021a Fatal System Error.
    "The Windows Logon Process system process terminated unexpectedly with a status of 0xc0000005 (0x00000000 0x00000000)."

    Crucial provided some memory testing files. I plan to restore windows to a stable point, boot in safe mode with new memory loaded and attempt to test memory.
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,927   +167

    "I plan to restore windows to a stable point, boot in safe mode with new memory loaded and attempt to test memory"...

    Good luck, but I think this is a hardware fault dealing with the motherboard
     
  7. DIYer

    DIYer TS Rookie Topic Starter

    Memtest86+ Fail

    One one think this has to do with some driver since when I booted in Safe and also clean, the system seemed to work.

    I removed all four old memory boards, loaded 1 new 1.0 GB board into slot 1 and booted on the Memtest86+ CD and wham-o, red lines of errors all day.

    Now I am doing the same process on the second new 1.0 GB board in slot 1 and Memtest86+ is running. Just getting started, but no errors like the other one.

    Seems too easy. I may test the first one again (make sure it wasn't just seated poorly), then call Crucial on Monday.
     
  8. DIYer

    DIYer TS Rookie Topic Starter

    Crucial replaced the memory and everything is running well!
     
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,927   +167

    Thanks for the update :)
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.