TechSpot

BSODs and now bad display

By xv63
Oct 30, 2008
  1. Hi, I ran into another Problem:(

    I start my PC, it boots but the display has a kinda bad, it has about 2cm wide 5-6 vertical strips of dots, and the DOS text kinda vibrates which makes it almost impossible to read....Here is the full story.

    My PC specs:
    Asus A8N SLI Deluxe
    AMD Athlon 3200+
    Geforce 7600GT
    1 GB Kingston RAM
    250GB Sata Seagate Hard-disk
    300 watt PSU

    I use my PC generally to play games, My cousin and me have been playing PES5, PES6, PES2008, and recently PES2009 from long time but none of those heavy games like Crysis or Call of Duty, some internet surfing, rarely movies....nothing else.

    A few months ago Chip-fan died and I replaced it with heatsink, I regularly checked temperature levels and they were better than they were during fan-days.

    One day just after login the PC freeze badly, no mouse/keyboard worked and then a Blue screen of Death came with this code
    0*0000009C (0*00000004, 0*8054D370, 0*B2000000, 0*00070F0F).

    After restart it worked fine, but over time they became more frequent but I kept ignoring them. (I got a new Gamepad those days), sometimes after pressing reset button my PC won't boot, I mean no beep or something would come and the light besides the power button won't blink.....But after starting again after 5-10 minutes it started fine.

    One day I googled about the problem and thought that it was due to bad RAM, so I ran this Memtest thing for about 3 hours and it said that it has 0 errors......So I reinstalled Windows and no problem came for 3-4 days but after that same problem same BSoD with same code started to pop again and again.

    Yesterday I put the RAM in a different slot and Moved the Sata HDD to other slot but the problem persisted.

    Today I got the new FIFA 09, and same BSoDs came twice but it started fine third time....It installed, I started my new match, within 5 minutes, van Persie! BANG! GOAL! from long range! and as soon as players started to celebrate the PC freezed there and the funny sound went on again and again.....Different thing this time was that the screen had green dots in vertical lines about 2cm wide. So I pressed the reset button and when it restarted again the same dots were there, otherwise it displayed only till windows loading logo, then it went black and light on the monitor panel started to blink......I started it after 10 minutes and those dots were still there and it would go blank again after windows logo, I have tried to reset it again and again with no luck......I tried the GFX card in second slot and the problem persists....then I did more damage, I tried another BIOS memory chip (that small circular thing) from my old gone PC, the problem remains and a new problem popped, I managed to read through the dots, it said something like "Checksum *something*" and in the next screen " Press *something* RAID Utility".

    So far, I have checked my Monitor on my Laptop and it is fine.

    Any help from those genius people here would be very very appreciated.
    Sorry for my lack of knowledge and bad English.
     
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    The 'BIOS memory chip (that small circular thing) from my old gone PC' is a battery that supplies retention voltage to your CMOS (bios). The checksum error is because it now has no voltage and it 'forgets' things.

    Put the original back in.

    Your other symptoms sound more like your graphics card failing or driver corruption than anything else. Uninstall your graphics drivers from Add/Remove and reboot. You'll only have VGA. How does that perform?
     
  3. xv63

    xv63 TS Rookie Topic Starter

    Thx.

    I have put the original one back but the error still comes up......and as I mentioned my Windows doesn't load up, not even in safemode....so I can't go into Add/Remove progs:confused:.
     
  4. cyclonicblade

    cyclonicblade TS Rookie

    u got enuf power?
     
  5. xv63

    xv63 TS Rookie Topic Starter

    I think so.....it was working fine for last 2 years.
     
  6. almcneil

    almcneil TS Guru Posts: 1,277

    Your graphics card is failing and the repeated carshing eventually corrupts your Windows installation to the point you can't boot.

    Replace the graphics card and re-install Windows. That's my advice.

    Best,
    -- Andy
     
  7. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Can you get into Bio on boot? If so, set boot for VGA mode.
     
  8. xv63

    xv63 TS Rookie Topic Starter

    Thx for replies.....I will report back in morning.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...