TechSpot

Built in webcam is missing from system

  1. The built in webcam in my computer is not working, and is not showing up in the control panel under devise's and printers and isn't being detected when I try to add devise or when I search for hardware change's in the devise manager. So I am NOT a computer geek, I work with wood, hammer, and nail's. But I can follow instruction's if anyone can give me the step's to resolve this issue. So I know there is no universal fix for most problem's just like with car's you need Info. on make model etc. so here is everything I could find:


    Make: Asus Eee Top 20inch All in One
    model: ET2010PNT
    Processor : Intel Atom CPU D510 1.66GHz
    Installed Mem. (RAM): 2.00GB
    System Type: Windows 10 Pro 64-bit Operating System, x64-based Processor
    Pen & Touch: limited Touch Support with 2 Touch Points


    Other info I have found:
    • Memory
      DDR2 SO-DIMM 2GB
    • HDD
      500GB HDD
    • Optical Drive
      Super Multi DVD Drive
    • Graphics
      Next generation NVIDIA® ION™
    • Build-in Camera
      1.3M Pixel
    • Mic
      Analog Mic
    • LAN
      10/100/1000 Mbps Giga LAN
    • Wireless
      WLAN 802.11b/g/n @2.4GHz
    • Bluetooth
      Bluetooth2.1 + EDR (optional)
    • Audio
      Hi-Definition Audio CODEC
      Stereo Speaker
    • Side IO port
      USB 2.0 x 2,
      2-in-1 Card Reader: SD/SD HC/MMC,
      Headset x 1,
      Microphone x 1
    • IO port:
      Power Input(DC 19V; 65W)
      USB 2.0 x 4
      LAN Port
      HDMI-Input
    • Keyboard + Mouse USB Wired Keyboard + Mouse
    • Power Supply 19Vdc, 4.74A, 65W Power Adaptor
    • Dimension 496.8x373.7x20.3~54.3mm
    • Net Weight 5.4KG
    • Color Black
    • Accessories Keyboard Mouse AC Adapter Power Cord
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  3. NailsWoodTechie

    NailsWoodTechie TS Rookie Topic Starter

    It disappeared after installing Win 10, and there and there is a couple of item's in the devise manager with a yellow warning triangle next to it but I think it is unrelated it come's and goes. I think it is my wireless/infra-red keyboard and mouse (HP) that's plugged in to a USB port, the other is my HP photosmart 7660 printer(( it won't work with OS Win7 or later, you have to use driver's for HP 5600 series then it work's) but it still detected in the device manager as a 7660). And it is listed twice(under other device's), the first with a little circle with a "?" in it and the second with the little yellow triangle.And under Print Queues it list the printer as "HP Deskjet 5600 series (HPA). I don't know why this doesn't cause a conflict, but it work's so I haven't "monkeyed" with it. under Imaging Device's there is now a USB 2.0 camera listed and device manager say's the driver is up to date. but it still not being detected in Device's & Printer's in control panel or with 3 party software for example Skype,Yahoo MSG, etc.
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  5. NailsWoodTechie

    NailsWoodTechie TS Rookie Topic Starter

    I did upgrade from Win 7 ultimate to win 10, what's a clean install?
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    If you started by pressing the little Windows 10 window on your Windows 7 taskbar, it was probably not a clean install. Run the 64-bit Windows 10 installer, select the Windows version you want, along with some other things and when you are asked if you want to do a clean install select it. It will download Windows 10 and install it clean. Back up your important stuff. This Windows 10 procedure is just what people need if they have problems just like you're having
     
  7. NailsWoodTechie

    NailsWoodTechie TS Rookie Topic Starter

    Ok how do I run the 64-bit Windows 10 installer, most of the problems I deal with are fixed with a saw and/or hammer. I am told by those that know more then me not to use the usual method's that it wasn't going work!( and probably make it worse!)
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Just download and run the 64-bit Download Tool. Follow the on-screen instructions and go for a Clean install
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...