TechSpot

Burn process failed

By NitzRomy
Feb 19, 2006
Topic Status:
Not open for further replies.
  1. I have been trying to burn Video-DVDs lately and been having no luck. Half the time my drive doesn't recognize the disk, othertimes it tries to burn but stops during the burning process. I updated my drivers and get the newest version of Nero, but sill no luck. I figured it was the type of disks, so I bought new ones. Still no luck. If you could help me, I would really appreciate it. I can't be spending anymore money on blank disks. Attached it my error log during the most recent attempt, which ended in a burn failure.

    Attached Files:

    • Log.txt
      File size:
      22.7 KB
      Views:
      7
  2. N3051M

    N3051M TS Rookie Posts: 2,800

    it seems your dvd drive was being taken up by something or overburnt and needs time to chill :) do a warm reboot (start>shutdown>restart) and try again.. also maybe burn at a lower speed..

    it did that to me once, although i cant remember if it was the exact errors and such.. but yeh.. try that..
  3. yirmomma

    yirmomma TS Rookie

    help I'm having the same problem! I tried restarting and also burning at a lower speed, no help. what can I do?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.