TechSpot

Can’t see other PC on Network

By dave4scuba
Mar 28, 2008
Topic Status:
Not open for further replies.
  1. Can’t see other PC on Network

    I have a small 2 PC workgroup running XP Professional (SP2) on Sony VAIO laptops and connecting via a Netgear WPN 824 wireless router.
    Both PC’s can connect to the internet and print via a Netgear WGPS 606 wireless print server. Windows Firewall is disabled. I have Norton Internet Security 2005 installed and running. . I have allowed in Personal Firewall the range 192.168.1.1/105 in both PC’s.

    On PC1 in Network Places I can see PC1 and PC2 document folders. On PC1 under Microsoft Windows Network I can see the Workgroup Name and both PC’s. I can access both document folders from here as well.

    On PC2 in Network Places I can only see PC2 document folders. However,
    under Microsoft Windows Network I can see the Workgroup Name and both PC’s. I can access PC2 document folder but when I try to Access PC1 I get an input box – Connect to PC2 with PC2 User name and a password requirement. I do not believe I have set a password for the Workgroup. If I enter without a password then I get an error message saying that “PC1 is not accessible. You might not have permission to use this network resource. Logon failure: the user has not been granted the request logon type at this computer”.

    Both PC’s are using Advanced File Sharing. Both have Everyone User with Full Control. The Users have been made Owners of the respective PC Objects.

    I have tried the following diagnostic solutions on both PC’s:
    • I can Ping successfully from each PC using both their Name and IP address.
    • Using Help & Support-Fixing Network problems gives All Clear
    • Shared Folders Snap In show PC’s have shared folders
    • Services Snap In are Automatic and Started
    • TCP/IP filtering is not enabled
    • Guest Account is On and Active for Network Connections
    • I have changed the Workgroup Name and back but it made no difference.

    I guess there is a setting there somewhere that is preventing PC2 accessing PC1 but I am at a loss at to what.
    Can anyone help me?
    Thanks,
    Dave4scuba.
     
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251

    Hi

    You need to have matching accounts on both PC's

    Username fred
    password fred

    Also in explorer Tools >folder options > view> at the bottom> turn off simple file sharing.

    Reboot PC's

    I use the admin share to connect in XP

    Start > Run >\\pcname\c$

    As long as you know the admin password for both machines then you can connect easily.

    regards
     
  3. dave4scuba

    dave4scuba TS Rookie Topic Starter

    Hi Thanks for that. I am already using Advance Sharing - Simple File Sharing has been unchecked. So I knew it wasn't that.

    However, I wasn't sure what you meant by your comment re matching accounts on both PC's. At the moment I use PC1 and my Wife uses PC2.

    Anyway I had had to completely reinstall PC1 earlier and hadn't yet set up a Windows password. So I just entered a windows password on PC1 and hey presto PC2 can now access PC1 after I entered the same password in the request box.

    Thanks again I thought it would have to be just a simple thing that I had missed.
     
  4. alexjamesbrown

    alexjamesbrown TS Rookie

    i had the same issue, and the only solution i found was a re-build
    guess there is some voodoo setting somewhere that stops network access working
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.