Can not get my DVI to work

By shdumpik
Jan 2, 2006
  1. I can not get the DVI output on my geforce FX5500 128mb AGP to work. I have been working on this problem for 3 weeks and have gotten no where with it. I've had this AGP card in my system for a year and have been using the VGA output with no problems. I purchased a Samsung 913t monitor and would like to use the DVI output, but i can not get it to work. I am using all the latest drivers from nvidia and Samsung. I get nothing on my monitor when I am using the DVI output. My monitor searches for a signal, then goes into sleep mode. Not even a boot screen. Any help would be welcomed. I'm tearing my hair out. Thanks
    eMachines s2482 (AGP 4x)
    l7vmm2 mobo
    1 gb ram
    XP sp2
    geForce FX5500 128mb AGP 8x
  2. bazz2004

    bazz2004 TS Evangelist Posts: 1,128   +184

    DVI signal

    I had some problems with my LCD upgrade. I went from a CRT analogue connection to DVI connection. Sometimes on boot up there was no display and a message like "out of range" or "no signal". Restarts nearly always ended up with a blank screen. I tried the latest drivers but this made no difference. Eventually I got around to reading the help files on the CD and explored the LCD monitor menu. This is accessed by pressing a button on the bottom of my monitor. There were options in "setup" to determine how the monitor seeks a signal from the graphics card. When I selected to search for a DVI signal first rather than search automatically the monitor behaved perfectly. This was a Viewsonic VP201s but perhaps the Samsung menu is worth checking out.
Topic Status:
Not open for further replies.

Similar Topics

Create an account or login to comment

You need to be a member in order to leave a comment
TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...

Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.