TechSpot

Cannot access a certain page

By djcpu
Feb 12, 2008
  1. Hi TS roomies I have a big problem i cant access this website called hiphophits.net
    I ve tried everything possible. i've done all the basic troubleshooting I can logon and the next page is blank i hit refresh same problem goes to a blank page and says done i can access the page from my blackberry no problem can someone plz help me thanks
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Actually they have their own forum: http://www.hiphophits.net/nuke/modules.php?name=Forums

    The concern is, that to confirm the page is OK, I would have to sign up (which I don't want to do)

    Here is a good guide to follow:

    You may wish to Print this page

    Inside Internet Explorer click on "Tools" on the toolbar
    (Note: in IE7, you may need to press ALT on the keyboard to see the IE toolbar)

    After clicking on "Tools" click on "Internet Options"

    • The first window you are presented with will be the "General" tab settings
    • Inside the "General" tab you can select "Delete..."
    • The next popup window will ask you what to delete.
    • You can select one button at a time, or "Delete all", answering Yes
    Once this is completed (and it may take some time to do) Continue on:

    Still in the General Tab
    • Click on "Settings" (next to Delete)
    • Change the "Disk space to use" to 65
    • Select OK
    Now, go to the Security tab
    • Click on "Custom Level"
    • Click on "Reset"
    • Click on "OK"
    Now go to the Privacy tab
    • What I do in here, is move the vertical slider slighty up or down
    • This allows "Default" to highlight
    • Click on "Default" (the slider will come back down)
    • Click on Apply
    At last go to the Advanced tab
    • Click on "Restore advanced settings" (a bad way of saying default)
    • Also if you scroll down the list, you will find "Phishing Filter" (I usually disable this annoying popup)
    • Click on Apply
    • Click on OK
    Restart Internet Explorer

    Now, please try that page again
     
  3. djcpu

    djcpu TS Rookie Topic Starter

    tried

    I tried everything you said still cannot get on to the site I cant even get into the forum site
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    This may be your list of blocked sites in IE

    Tools -> Internet Options -> Privacy -> Sites

    It may also be your personal Firewall
    The easiest option here, is to temporarily disable (or exit) your Firewall
    Then try the site again
    To turn your firewall back on again either Restart, or go to your All Programs menu, locate your Firewall and click on it.
     
  5. djcpu

    djcpu TS Rookie Topic Starter

    tried that too

    how come i can access the site from my blackberry i just reinstalled windows disabled my firewall only have the basic on the comp nothing extra
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Sorry I missed that, can you put that in layman's terms :)
     
  7. djcpu

    djcpu TS Rookie Topic Starter

    i can access the site and login from my blackberry. i need the site to download and i cant do that on my blackberry i just reinstalled windows so everything is basic didnt install any additinal software
     
  8. tonylukac

    tonylukac TS Maniac Posts: 958   +22

    Certian site blocking software like Spyware Blaster blocks restricted sites and gives blank pages. If you have such software, disable it. With Spyware Blaster, double click its icon, then click "disable all protection" and try again. Also, you may have a custom hosts file which blocks web sites. This is located at c:\windows\system32\drivers\etc\hosts. Rename this file, then create a new one with the following single line entry:
    127.0.0.1 localhost
    Have fun!
     
  9. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    You know I don't know Blackbery, I think this is it: http://na.blackberry.com/eng/support/tips.jsp

    And you do not have a personal firewall

    Blackberry smart phone works
    Computer doesn't work

    Computer at fault

    The only other option is Network Settings

    Can you go to Start -> Run -> CMD
    And do an IPCONFIG /All
    and then copy all the text to here

    You could also check your DNS and TCP/IP settings yourself by right clicking on your Network icon and selectin properties
    (Control Panel -> Network Settings)

    The other point of interest is that they have their own support page (as stated)
    I wonder if they may know another personnalized (addon if you like) setting that we don't
     
  10. djcpu

    djcpu TS Rookie Topic Starter

    thanks

    thanks for all the help guys ive tried everything nothing seems to be working
     
  11. wanna be geek

    wanna be geek TS Rookie Posts: 96

    answer to your prob

    That site uses Java... You just did a clean install of XP, now install and or update your Java... You should be good to go... It is NOT a security issue from preventing you to connect. If it was the page would display : "nternet explorer cannot display the page" I am certain of this... Post back if it works...
     
     
  12. djcpu

    djcpu TS Rookie Topic Starter

    how do i update or install java?
     
  13. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  14. djcpu

    djcpu TS Rookie Topic Starter

    still doesnt work how do i use/edit this properly c:\windows\system32\drivers\etc\hosts
     
  15. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Start -> Run -> c:\windows\system32\drivers\etc

    When the folder opens

    Click on Tools -> Folder Options -> View -> Show Hidden files and folders

    OK

    Press F5 on your keyboard to refresh the folder
    • Right click on HOSTS
    • Select Properties
    • Untick - Read Only
    Apply OK

    Double click on HOSTS
    Scroll down the list until you see Notepad select it, and press OK

    There you go.

    Don't forget to:
    • Right click and set HOSTS to read only again (after editing)
    • Turn off Show Hidden files and folders
     
  16. jobeard

    jobeard TS Ambassador Posts: 13,516   +336

    a- hiphophits.net is not commonly in the hosts file (eg that from mvsp.com)
    b- if you have hosts loaded, you really ought to keep it -- it's a great protection tool

    before you destroy etc\hosts, just search it for the string hiphophits.net :)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.