TechSpot

Cannot access search engines (Google, Bing, Yahoo)

By Crisislord
Aug 14, 2011
Post New Reply
  1. Hello everybody!

    Iam having a serious issue with my internet. i dunno if its malware but when i go to google.com or bing.com it says connection is reset or server too busy (firefox).
    While for yahoo i can still go to yahoo.com but when i search something if gives the same results!

    So i went out in the net using an alternate google engine(google.mu) and i look up for that problem which brought me to techsupport.
    i follow some instruction which brought me to this :
    notepad c:\WINDOWS\system32\drivers\etc
    Then i edited the file name hosts to remove any other text that was below localhost!
    when i saved it, it saved in the format of .txt!
    Then i realize after watching a couple of vids the hosts file did not have .txt as extension.
    I opened it again without notepad and it opened up with the same text as before i deleted that text but i was not able to save it cause it was saying cannot find the path!

    i decide to tell my brother to send me his hosts file from the net but i fail to replace the hosts file cause it could not find it but when i open it it still opens up!

    I was thinking about google redirect virus but i was not going anywhere when i used google!

    when i was using google chrome i used to get the blue screen of death on xp where win32 seems to be the cause

    I thanks you in advance for any help that i get from you! :)
  2. learninmypc

    learninmypc TechSpot Evangelist Posts: 5,189   +230

    Have you tried doing same in IE? www.google.com
  3. Crisislord

    Crisislord Newcomer, in training Topic Starter

    I tried wth IE, Chrome, Firefox!
    Same result!
  4. learninmypc

    learninmypc TechSpot Evangelist Posts: 5,189   +230

    Gosh, sorry that didn't work. I wish you well.
  5. Crisislord

    Crisislord Newcomer, in training Topic Starter

    The thing that is being suspect is the hosts file when i type in the path of the host file it opens up but when i look for it in the etc its not there!
  6. learninmypc

    learninmypc TechSpot Evangelist Posts: 5,189   +230

    I know zero about the hosts file so I hope you get it fixed.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.