TechSpot

Cannot add files from OS CD

By Reachable
Jun 6, 2005
  1. I use Windows 98SE, and, suddenly, a few months ago, I began to be unable to use my Windows 98 CD to add programs, complete driver installation, anything, actually, that involves adding files. I get the kind of message "The requested file blabla.bla cannot be found" and it will be thus for all the files needed. The CD does show up in Explorer and the features such as the multimedia sampler are useable. So, I don't know what the reason for the problem is, and any help would be appreciated. Thanks.
     
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    The CD is probably going bad or has taken some damage.
    Try copying the Win98 folder to the hard disk and using the HD location for future installs.
     
  3. Reachable

    Reachable TS Rookie Topic Starter Posts: 33

    I tried what you suggested, Nodsu, and it worked like a charm.

    My gratitude to you, sir!!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.