TechSpot

Cannot Launch msinfo32 in Windows XP

By almcneil
Jul 29, 2007
Topic Status:
Not open for further replies.
  1. I'm having a strnge problem. I cannot launch msinfo32 in Windows XP! I tried using both msconfig and Help & Support but all that happens is another Help & Support window opens. I don't get an advanced system information window. I was wondering if it's because I have Lavalys Everest HE installed.
  2. BlameCanada

    BlameCanada TS Rookie Posts: 356

    Start/Run/type : Msinfo32.exe /Ok

    or go to C:\WINDOWS\system32 \Msinfo32.exe
  3. almcneil

    almcneil TS Guru Topic Starter Posts: 1,554

    Blame, my bad, I meant I tried launching it from the Run command window (I absentmindedly wrote MSCONFIG!) Whenever I try, I just get the Help & Support window at the System Information page.

    Still can't launch msinfo32!
  4. BlameCanada

    BlameCanada TS Rookie Posts: 356

    Here`s a temporary fix.Run - msinfo32 /categories +all -loadedmodule

    The permanent fix is on this page HERE You can dig it out.:grinthumb
  5. almcneil

    almcneil TS Guru Topic Starter Posts: 1,554

    Thanks Blame. It worked.

    Turns out it wasn't Lavalys Everest that caused the problem as I thought, it was TweakUI that I had installed.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.