TechSpot

Cannot open, Explorer crashes

By Tech88240
Mar 5, 2008
  1. Windows Vista
    When trying to open network and sharing center explorer restarts.
    When trying to open c drive, explorer restarts.
    When trying to open control panel, explorer restarts.
    Go into administrator account everything works fine.
    Use winpe to try to delete temp files (not accessible)
    I've read that it might be a Firebird program in the control panel.
    No Firebird program on here.
    Also read it might be realtek drivers.
    Could not find any Realtek devices in device manager.
    Can go on internet just fine.
    Have ran Spybot,A Squared, AVG, and ad-aware.
    Removed problems and still having trouble.
    Please help
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Some info HERE

    Verify the Integrity of Windows Vista System Files

    Run SFC /SCANNOW

    [​IMG]
    Have an administrator command prompt open

    Type: sfc /ScanNow on the command line, then press ENTER

    You may need your Vista Disc during the process
    It is also stated to disconnect Internet, and temporarily turn off Antivirus and any 3rd party Firewalls, during the scan.
     
  3. Tech88240

    Tech88240 TS Rookie Topic Starter Posts: 29

    Nope it still doesn't work. :(
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  5. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

  6. Tech88240

    Tech88240 TS Rookie Topic Starter Posts: 29

    Sorry it's taken so long been sick. I'm performing check disk right now will let you know the results. THANK you for the feed back
     
  7. Tech88240

    Tech88240 TS Rookie Topic Starter Posts: 29

    Ok explorer still restarts going to try HDD Regenrator if it doesn't take to long again THANK YOu
     
  8. Tech88240

    Tech88240 TS Rookie Topic Starter Posts: 29

    also forgot to mention that we created a new account and transfered all setting etc to the new account. For awhile we were able to open my computer, network sharing etc just fine but couldn't get on the internet... then today it is acting just like the old account so i'm thinking this has to be spyware or something right? i ran scans again today with a squared and dr web and nothing is found:-(
     
  9. Tech88240

    Tech88240 TS Rookie Topic Starter Posts: 29

    explorer still crashes but now it doesn't restart just crashes



    ended up just doing complete reinstall thanks for everyone's ideas
     
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Tech88240 use EDIT and then add to your new post, do not reply to yourself 4 times in a row (or even just once!)

    Please refer to my post (way up there!) and do those two options.
    Reply back (once - including any edits to your new post, if required)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...