Can't access Gmail from Google Chrome

By scr1b3
Jun 23, 2011
Post New Reply
  1. This problem I'm having is very frustrating. I read numerous posts and did everything they suggested though I can't seem to access Gmail from Chrome. Every thing other site works for all I know and Gmail is accessible using Firefox and IE, just not Chrome.

    What I have done so far:

    1. Deleted all cookies, browsing history, etc....
    2. Made sure system time/date is correct.
    3. Scanned for viruses, trojans.
    4. Made sure proxy was not enable in proxy settings.
    5. Turn firewall off
    6. Turn anti-virus off.
    7 Updated Chrome to latest version.
  2. WaltShoe

    WaltShoe TS Rookie

    I don't see any solution, but I have the same problem and I just started from a clean install just a week ago. I can access Gmail from other browsers consistently, but intermittently can't get there thru Chrome, latest version 23.0.1271.95 m.
    Only extensions are Replace New Tab Page, and SiteAdvisor.

  3. learninmypc

    learninmypc TS Evangelist Posts: 6,591   +335

    Are you seeing this Gmail.JPG
    If so, you "might" have to enable java.
  4. learninmypc

    learninmypc TS Evangelist Posts: 6,591   +335

    If the above don't work, you might try logging into your gmail & copy the link then go into the Google Chrome settings Click Show Advanced settings, Privacy>Content settings>Down to Java settings & click Manage Exceptions & paste the url into the Host name pattern then click the allow button & OK.
    Now try going back to your gmail. Shouldn't have any problem. I had to do same.
  5. _imkaran

    _imkaran TS Rookie

    If the above given suggestion fails then try to change the date of your computer..!!!
    learninmypc likes this.
  6. Noxnake

    Noxnake TS Rookie

    Strange, but clearing dns cache works for me. (command prompt - ipconfig /flushdns)
    808581 likes this.
  7. learninmypc

    learninmypc TS Evangelist Posts: 6,591   +335

    Did you see the original date of thread? Jun 23, 2011
  8. 808581

    808581 TS Rookie

    I had the same problem and I didn't check the date of this thread. Personally, I don't care when it was started, just how to fix it. I don't know why people get obsessed with thread dates, as if the problem can't still exist because 2 months have passed...

    Anyway, ipconfig /flushdns worked for me as well.
  9. learninmypc

    learninmypc TS Evangelist Posts: 6,591   +335

    People are "obsessed by" thread dates because despite how old the thread date is, people that were watching it will be notified of it which is how I got notified of it.
    As others have said, I will now also un watch this thread so I won't be notifiied any more. Have yourself a nice day. :)

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...