TechSpot

Can't access web pages.

By Kurasu
Sep 10, 2005
Topic Status:
Not open for further replies.
  1. Hi, I have a wireless network connection, and there are two available connections. One called "default" that I dont know where it came from, and the other one I saw actually get set up by a friend of mine. If I connect to the default one, I can access anything I want, but it has almost no connection, so it really doesnt help, but the one that does have a good connection, I can barely access anything that I want to. Does anyone know what the propblem could be?
  2. tdeg

    tdeg TS Rookie Posts: 348

    Well, here is my guess.

    1) The defualt network is probably your neighbors and they didn't secure it.

    2) You buddy didn't set your network up.

    Do you know how he connected everything? ie, did he connect the broadband to your wireless router?
  3. Kurasu

    Kurasu TS Rookie Topic Starter

    Well, I believe he connected the DSL to the router then connected the router to
    the computer in my office, then installed the wireless card in my computer. By the way, its a linksys wireless G router.
  4. tdeg

    tdeg TS Rookie Posts: 348

    Did he set up the PPPoE password and username on the router?
  5. Kurasu

    Kurasu TS Rookie Topic Starter

    Yes, I believe he did.
  6. tdeg

    tdeg TS Rookie Posts: 348

    When you say you can access barely anything, what do you mean? Can you access any webpages at all?
  7. Kurasu

    Kurasu TS Rookie Topic Starter

    yes, but some webpages just dont load, no matter what they are. Apple.com, Microsoft.com, Bloodshed.net, Yahoo.com, just about anything.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.