TechSpot

Can't create folders on storage drives using Windows 7

By Terry Haney
Mar 16, 2014
Post New Reply
  1. I recently built this computer (see other a thread on building a PC) using Windows 7 on a ssd drive, and I used my sata drives for storage (audio/video). The other drives are from my old system, and they were set up for RAID. I re-formatted the drives, but now they automatically create a system info folder and a recycle bin folder. I don't know why, but I can't create a folder on these drives. They are patitioned (NTFS). Does this have something to do with the RAID configuration from my old system? I need to create folders to manage my projects, but it will not allow it. Also, I installed Norton on the system (I am using the internet for downloading programs I need, once everything is going smooth I will no longer access the web with this PC). The Norton has an error on it, and when I try to fix it it gets stuck on trying to optimize the storage disk E. My SSD is drive C with a partition D for B/U, the next drive is E. Does anyone know what I am doing wrong? Thanks to anyone who can speak to this problem.
     
  2. verneronomous

    verneronomous TS Rookie Posts: 54

    Which RAID Configuration are you in? I think you may have have it set up incorrectly. Depending on what RAID you are using will depend on how your drives can be used. Let us know what RAID you are running which you should be able to find this in your RAID control panel when you boot into it. Thanks.
     
  3. Terry Haney

    Terry Haney TS Rookie Topic Starter Posts: 22

    I am not using RAID. These hard drives came from a PC that was set up as RAID-0.
    I do not need a RAID setup anymore. I re-formatted and partitioned these drives, and I was hoping that would get rid of any RAID configuration.
     
  4. verneronomous

    verneronomous TS Rookie Posts: 54

    Oh got ya have you checked in bios yet and make sure that the sata ports on your motherboard are enabled. Sometimes rarely they are disabled anc cannot pick up your hard drives. If you got into Disk Management do you see your drives there.

    Right Click on computer\Manage\Disk Management

    If you can try reformatting them there and name them something unique like storage one and storage two or soemthing. If you dont see them there it sounds like you need to visit bios and make sure everything is enabled like it should be.
     
  5. jobeard

    jobeard TS Ambassador Posts: 13,446   +324

    DISABLE dynamic volumes - - you don't need it at all.
    Delete the partition, recreate it and then format as NTFS.
     
  6. Terry Haney

    Terry Haney TS Rookie Topic Starter Posts: 22

    Thanks all. I will try these things.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.