TechSpot

Can't view web-based e-mails on IE 6.0, XP Professional?

By mpodeszwa
Jul 18, 2002
  1. My husband and I just built a new computer and we're running IE 6.0 on Windows XP Professional. I have e-mail accounts with our ISP, Hotmail and a work account that I view through the web. All three of these accounts are not displaying some e-mails properly. For example, in Hotmail, an e-mail from a Yahoo account will display the message. BUT an e-mail from some other provider will not show anything but who it was sent from and who it was sent to--the message area is blank. I've looked at these messages at work and they are fine--just can't be viewed at home. Also, when the messages are viewed on Outlook Express I can read them, but not if I just forward them from my webmail account. Anyone who can help? I'm not very technical so please do your best to put it in layman's terms--give good step by step instructions--thanks!
     
  2. guyferd

    guyferd TS Rookie Posts: 42

    hmm

    I don't know your problem exactly. But just try this, maybe it can fix your problem. From I know, WinXP isn't bundled with microsoft Virtual Machine(this Mic. VM is needed for website to open properly). Try to download and install it. You can download from the link bellow :

    http://cert.uni-stuttgart.de/ms-ie-updates.php

    Scroll down, choose Internet Explorer 6 updates. Download file with the name : msjavx86.exe (there are english and Deutch version). Don't forget to download another bug fix for your Internet Explorer 6 too :)
     
  3. Rick

    Rick TechSpot Staff Posts: 6,305   +52 Staff Member

    It probably isn't a problem with virtual machine, but for you sake, I hope it is since it would much simpler to fix.

    The only thing Outlook Express and Internet Explorer share in common are security settings. You may want to make sure your security settings aren't turned up too high and make sure you can accept cookies.

    You can change your security settings in Internet Explorer by going to the Tools menu... Go to Tools/Internet Options/Security

    For testing purposes, I would turn your security settings slider all the way down to low. If it works afterward, then your security settings are to blame. If it still doesn't work, then your probelm is deeper. Remember to set it back to medium, otherwise you are putting yourself at risk for malicious websites.

    I tried looking for another, better answer to this and I cannot find one. Good luck.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.