TechSpot

case fan problem

By HPCE_Larry
Mar 20, 2007
  1. A friend of mine recently added a new case fan to his dell e510. It isn't being detected so he has to hit F1 everytime he boots. Not a major thing, but annoying. The fan does indeed work, and much better than the one that came with it. Any idea how to make it recognized?
     
  2. HPCE_Larry

    HPCE_Larry TS Rookie Topic Starter Posts: 189

    Sorry for the bump, but its been ~ a day. Any idea?
     
  3. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 4,265   +42

    im assuning its 80mm-92mm right. Sounds weird, did he try using speedfan yet?
     
  4. Computer~freak~

    Computer~freak~ TS Rookie Posts: 206

    simply just dont connect it to the mobo jusst connect it to a controller or just have it at full speed if its not a noisy fan
     
  5. HPCE_Larry

    HPCE_Larry TS Rookie Topic Starter Posts: 189

    will do. @supersmashbrada whats speedfan?
     
  6. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 4,265   +42

    look up speedfan, its a fan controller program, its free too, search for it at download.com
     
  7. HPCE_Larry

    HPCE_Larry TS Rookie Topic Starter Posts: 189

    thanks everyone.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.