TechSpot

CD-RW not functioning correctly

By ss2man44
Sep 30, 2006
  1. Whenever i try to burn anything to a CD over 4X maximum speed with my Samsung RW drive (Look at specs), it just gives me an error and stops. Any suggestions?
     
  2. GeekieNick101

    GeekieNick101 TS Rookie Posts: 373

    Some programs only burn u to 4x and some cd-rw disks are only designed to go up to 4x what x s the disk and what burning program are you using it could just be a glitched setting in the program
     
  3. ss2man44

    ss2man44 TS Rookie Topic Starter

    It's a newer drive that's designed to go near 52X, and it will only burn to a 4X Disc with any program.
     
  4. GeekieNick101

    GeekieNick101 TS Rookie Posts: 373

    Ok then check the auctual disks you place into the drive like I metioned above some disks are made to just burn up to 4x. Im not saying your drive itself but the disk.
     
  5. ss2man44

    ss2man44 TS Rookie Topic Starter

    I've tried it with Phillips disks, Imation disks, and the only thing my drive will burn to is a cheap $0.01/CD 4X discs
     
  6. korrupt

    korrupt TS Rookie Posts: 716

    Weird - update your firmware. And try samsung disks (if there is samsung branded disks)

    Regards,

    Korrupt
     
  7. N3051M

    N3051M TS Evangelist Posts: 2,115

    Dont think Samsung makes CD-Rs.. although i agree with trying to update the firmware..

    Find the model no. of the drive and then look at the samsung webpage to see if there's an update or googe for it..

    other troubleshooting you might want to do if that doesnt work:
    -replace the IDE cable
    -reinstall the drivers (device manager>CD drives etc>remove>reboot PC>reinstall etc)
     
  8. ss2man44

    ss2man44 TS Rookie Topic Starter

    The last suggestion won't work because it's Plug and Play i think... I'll try updating the firmware.

    EDIT: The newest firmware gives me this error in Nero: Power calibration error
    EDIT2: Reinstalling the driver doesn't do anything, either...
    EDIT3: Both of my drives are on the same IDE cable.
     
  9. GeekieNick101

    GeekieNick101 TS Rookie Posts: 373

    Tats strange it only works with 4x disks,b ut will it work with a 52x disk but only burn at the speed of 4x?
     
  10. ss2man44

    ss2man44 TS Rookie Topic Starter

    Nope, only to the cheap CDs
     
  11. GeekieNick101

    GeekieNick101 TS Rookie Posts: 373

    Thats really strange I thought maybe it was because you only used 4x cd's I dont know whats wrong sorry, did it ever work or was it always like this when you got it?
     
  12. ss2man44

    ss2man44 TS Rookie Topic Starter

    It worked fine before, then it did this.
     
  13. GeekieNick101

    GeekieNick101 TS Rookie Posts: 373

    Did you restore your o/s or anything or put this drive onto a different system than you did before.mI was thinking maybe it was defective but it wouldnt be because it worked before this is strange.
     
  14. N3051M

    N3051M TS Evangelist Posts: 2,115

    try uninstalling/reinstalling nero..
    i don't know if you've done this already but have you checked correct jumper settings?

    try it on another pc to rule out a bad burner..
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...