Cd won't write

By Mark Fuller
Apr 7, 2014
Post New Reply
  1. I have a friend with a compaq presario 6350us and it will not burn a cd. I' ve switched the cd with a known good one from another computer. It gives an error message that says that no cd is inserted and to inserted a writeable cd but I've tried a couple of them. The os is wxp.
  2. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,750   +162

    Sounds as though the cd/dvd rom is on its way out.
    Last edited: Apr 8, 2014
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,458   +288

    Switched just the CD or switched the drive? If you only did the disk itself, then I agree with Cobalt006, the drive is failing/has failed. Drives are relatively inexpensive, but you likely need a PATA/IDE interface rather than SATA on a system that old. PATA/IDE are more difficult to find now and may not be as cheap. You will want to check before buying one, if SATA is an option, I would choose that.
  4. Mark Fuller

    Mark Fuller TechSpot Enthusiast Topic Starter Posts: 162

    I changed the drive itself. But I solved the problem by changing the write speed from fastest to 4x like it recommended on microsoft's website.
    Cobalt006 likes this.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.