TechSpot

CDRom won't install

By tweaks_sav
Apr 4, 2007
  1. This PC (HP) had two CDRoms that wouldn't power on. He only wanted one, so I removed both of the old ones. Added just 1 ASUS DVDRW. When I boot to windows, I get this window: (attached to post)

    If I click finish. The window goes away and then comes right back to "Finish" again. I have tried running Roxizap (to remove any funky CDrom driver/issues), tried deleting the upper and lower filters, installed a fresh copy of Nero. None works. In device manager the only problem is the CDROm with a "?". Event log only has this one entry

    Error 7026
    The following boot-start or system-start driver(s) failed to load:
    Cdrom

    Any help?
    Thanks,
     
  2. ZWERVER

    ZWERVER TS Rookie Posts: 55

    Dvdrw

    chek IDE configuration In Bios set al in AUTO...DVDRW jumpers try to set in Cable select, or Master...try another IDE Channel.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...