TechSpot

CDRW interfering with Sound?

By K0D3R
Feb 3, 2005
  1. I've been having a problem with my CDRW interfering with my audio after i insert a cd to install a game or application that i have.

    System:
    Motherboard: nVidia nForce
    CDRW Drive : HL-DT-ST CD-RW GCE-8520B
    Sound Card : on-board (updated the drivers)

    I'm not sure the specifics on the CD drive the previous owner painted the front cover of it black so i know absoloutely nothing about it. I'm not sure why this is happening, i've been having this problem since i've first had this computer. I've tried updating my sound card drivers and it kind of fixes the problem, but i'm still getting massive ammounts of static during an install. Sometimes even after i remove the CD the sound will go back to normal for about 5-10 minutes then start acting up again... :mad:

    Any help would be greatly appreciated!
     
  2. prash

    prash TS Rookie


    Are you saying that when you load a cd into the cdrw the sound is interferred with? in what way? have you tried changing the audio cable which connects from sound card to cdrw drive?
     
  3. K0D3R

    K0D3R TS Rookie Topic Starter

    i'm not sure my drive is connected to my audio, but i do have a DV wire attached to my drive, and even after i disconnect it, i still have static.
     
  4. prash

    prash TS Rookie

    try disconnecting the cd drive.pull out IDE connection or the molex.See if sound problem still there.
     
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    sounds like bad ground
    I don't think it is a IRQ problem then again
    check for newer flash driver update for the cdrw
    I had a graphics glich with a noname cdrw fixed it by updating the firmware of the cdrw
     
  6. K0D3R

    K0D3R TS Rookie Topic Starter

    i'd get the new drivers if i knew what brand the drive is... :dead:
     
  7. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

  8. K0D3R

    K0D3R TS Rookie Topic Starter

    didn't do it, if anything it made it worse... Now my sound goes crazy at random!
     
  9. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    check to see if upgrade was installed ok
    seems like somtn' loose a cable maybe or not shielded
    check your jack from the pc to spks pull completely out then push very firmly back in.
    you might want to replace with another cd player/recorder see if you still have same problem.before you buy try to borrow on
     
  10. K0D3R

    K0D3R TS Rookie Topic Starter

    upgrade was installed fine, i've reset the cables a few times before, but i'll try that again. The speaker jack is fine, although i might try different speakers.

    Thx for all your suggestions!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...