TechSpot

Chkdsk utility help

By Frenzy
Oct 13, 2006
  1. I recently formatted cos of a few spyware probs, and now everytime i reboot the chkdsk runs on my second hard drive (f: ). is there any way to stop that from runnin? ive thought it mite be in registry but cant find it.
     
  2. Peddant

    Peddant TS Rookie Posts: 1,446

    Start/Run/type :CMD/at the prompt type : chkntfs /x f:

    That should disable it for f.

    There is also a reg file HERE (Line 82 "Disable")

    If that fails,go to My Computer,right click the f drive/Tools/Error checking/check all the boxes,and run it.

    Then do the ckntfs /x f: command again.

    More HERE and too much HERE
     
  3. smore9648

    smore9648 TS Rookie Posts: 697

    If you schedule chkdsk to run on next boot up it will until you choose the option not to run when the countdown screen appears. Once you stop it from there it shouldn't run again until you make another schedule time
     
  4. Frenzy

    Frenzy TS Rookie Topic Starter Posts: 40

    well normally once it runs and completes it stops and doesnt run the next time u reboot, but it does everytime regardless
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...