TechSpot

Cleaning ineffective, Popups still coming:

By Auvic
Nov 13, 2007
  1. I'm currently uploading the logs as I get them - I have the HJT, but am waiting on the Panda ARK and Combofix to finish.

    Will post them asap.

    But my problem is a pretty minor one, afaik - I get popups once or twice every five minutes or so, and the thing that's worrisome to me is the possibility that those popups might start letting worse stuff in.

    The popups themselves I can deal with....but if there's anything else sitting in my comp, I'd like to have it gone. D:

    Thanks in advance, guys.
    Auvic

    Edit: Panda ARK says it found nothing. No Rootkits, to be exact.
    Combofix log posted, waiting on AVG atm.
    Edit2: AVG Log also posted.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go HERE, download and install the latest version of Java.

    Once it`s installed, go to add remove programmes in your control panel and uninstall all previous versions of Java, except version 6 update 3. Close Control panel.

    Uninstall AVG Antispyware and SuperAntispyware as they may interfere with any fixes we are trying to run.

    Open notepad and copy/paste the text in the code box below into it:
    NOTE* make sure to only highlight and copy what is inside the quote box nothing out side of it.
    Also ..

    Pay particular attention to this :-

    Make sure the word File:: is on the first line of the text file you save (no blank line above it, & no space in front of it)
    Code:

    -


    Save this as CFScript.txt

    Then drag the CFScript.txt into ComboFix.exe as you see in the screenshot below.

    [​IMG]

    This will start ComboFix again. After reboot, (in case it asks to reboot), post the contents of Combofix.txt in your next reply together with a fresh HJT log.

    Regards Howard :)

    This thread is for the use of Auvic only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. Auvic

    Auvic TS Enthusiast Topic Starter Posts: 132

    Did as asked:

    Right-o.

    Followed the instructions, and ran the scans; the logs are attached.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O4 - HKLM\..\Run: [74caf81a] rundll32.exe "C:\WINDOWS\system32\swnsqxlb.dll",b

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or folders(if there).

    C:\WINDOWS\system32\swnsqxlb.dll
    C:\qoobox

    Click start/run and type regedit into the run box and hit the enter key.

    Navigate to the following regkey and delete the bold entry.

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\74caf81a

    Close regedit.

    Reboot into normal mode and rehide your protected OS files.

    Post fresh HJT and Combofix logs.

    Regards Howard :)

    This thread is for the use of Auvic only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. Auvic

    Auvic TS Enthusiast Topic Starter Posts: 132

    Uh oh?

    I did what I could, but....

    "C:\WINDOWS\system32\swnsqxlb.dll"
    Was not there.

    Neither was:
    "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\74caf81a"

    Another interesting thing to note, I guess, is that the file path I used to get there was actually "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\run\"
    - would that have made a difference at all, mine being 'run' and not "Run"?
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    No, the run vs Run, won`t have made any difference.

    Your HJT log is clean.

    Turn off system restore.(XP/ME only) See how HERE.

    Now, turn system restore back on. This will have deleted all your old restore points and any nasties that are in them. It will also have created a new, clean restore point.


    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of Auvic only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  7. Auvic

    Auvic TS Enthusiast Topic Starter Posts: 132

    Alright, cleared the restore points - also added the CF log, didn't have it earlier.

    Mind taking a quick look through it and make sure that we haven't missed anything?

    Thanks,
    Auvic
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Combofix log is clean.

    Regards Howard :)

    This thread is for the use of Auvic only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  9. Auvic

    Auvic TS Enthusiast Topic Starter Posts: 132

    Awesome. Thanks again, Howard!

    This thread is now closed: If you need this thread unlocking, please pm a moderator with a link to the thread.

    Only the original thread starter can do this. Anyone else, will be ignored.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...