TechSpot

Close Combat(First to Fight) 6600gt error-please help-

By loodackum
Oct 30, 2005
  1. Hi
    I'm all new at this site so be easy on me... :approve: ... I'll cut to the chase.
    I have just bought a new computer: AMD athlon 64 3200 with Ge-Force 6600gt SLI graphic card and with a good mother board...I installed this game called Close Combat: First to Fight , and at first, it worked perfectly on my computer. Graphics were awesome, everything worked perfectly...Suddenly one day, i turned the game on, and the game started acting strangely. When i clicked twice on it , it goes full screen for the moment, and then it minimizes itself . I hear the music from the intro , but I'm back on the desktop with the program apparently running. I then try to maximize the program, and then the computer just freezes... I manage somehow to get control over mouse again, and then, the error message shows up...( Picture attached-please have a look) .It exactly says:

    "Close Combat:First to Fight has encountered an unknown error and needs to shut down. This is probably due to unsupported video hardware. Please consult the "Read Me" file for troubleshooting and support information.(0)Close Combat:First to Fight will now exit. Please consult the "Read Me" file for troubleshooting information."

    I read the Read Me file and did everything they asked and the error still existed. Can you please help me out here?

    Much appreciated ( Rookie member :blackeye: )
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Have you tried uninstalling, and reinstalling the game?

    Is this the only game you`re having a problem with?

    You might also want to check with the game manufacturers website, for any patches that might be available.

    Have you got the latest drivers installed for your video card?


    Regards Howard :wave: :wave:
     
  3. loodackum

    loodackum TS Rookie Topic Starter

    Hi there Howard and many thanx for that quick reply. I was amazed when i saw the reply so quick :)
    However, i still didnt try to uninstall the game. I wanted to see if its possible to do something without that step. And I'm mainly concerned if this is going to continue happening, cause i really invested in this computer and i was really happy that i got iy . I didnt even think that issue like this can happen.To your second question: Yes , its the only game i tried to play on my new computer(except from some Demos that worked fine).I have the latest drivers for my Graphic card and i will check the Nvidia's website for the patches...Thanx a lot for the advices... I will stay in touch...
    Much appreciated
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I think you should uninstall, and reinstall the game.

    It could just be that part of the games installation has become corrupt.

    Let us know how you get on.

    Regards Howard :) :)
     
  5. loodackum

    loodackum TS Rookie Topic Starter

    I wanted not to reinstall the game again , but it worked...Thanx a lot mate... You helped a lot , and im so glad to be the part of this forum. It looks great.
    Another question for you Howard:) Sorry mate :)
    When i restarted the computer,I had 100% of CPU usage. I went to Task manager to see whats up, and there i saw that Rundll32.exe is making all the mess. 99% usage...Do you know anything about that one ?
    Thanx in advance
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

  7. loodackum

    loodackum TS Rookie Topic Starter

    Thanx Howard for all your help.
    Take care
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...