TechSpot

Command and Conquer 3 Tiberium Wars Difficulty

By Kylemz
Feb 25, 2008
  1. Hey guys, I'm new to the boards but I was thinking you guys could help if anything,

    Recently I bought Command and Conquer 3: Tiberium Wars and decided to install it on my laptop. So far as I know, majority of my items meet the system requirements. I wouldn't be so sure about the graphics card, but I'm not sure how to do the conversion properly. What I've done so far with the game is I've updated the game itself, set all the settings on the lowest possible, made sure no firewall, defender, or antivirus was blocking it and reinstalled it. What ends up happening is when I'm actually playing it, if I go into a skirmish, online game or w/e, I start building up my base and ****. Everything works perfectly fine untill I see an enemy. What happens then is I see the enemy for about 3-5 seconds and the game lines down, I get the error message: Command and Conquer has stopped working and has to be terminated. Heres a detailed description of the error log:

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: cnc3game.dat
    Application Version: 1.9.2801.21826
    Application Timestamp: 4703e7ab
    Fault Module Name: d3d9.dll
    Fault Module Version: 6.0.6000.16386
    Fault Module Timestamp: 4549bcc1
    Exception Code: c0000005
    Exception Offset: 00189889
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 4105
    Additional Information 1: da97
    Additional Information 2: e797f474d2660b9cdfc2a67b407a294d
    Additional Information 3: 5703
    Additional Information 4: b3e76a6aefd81458caebe426964fcd8c

    Extra information about the problem
    Bucket ID: 547469291





    Heres the information about my system:


    Operating System: Windows Vistaâ„¢ Home Premium (6.0, Build 6000) (6000.vista_gdr.071023-1545)
    Language: English (Regional Setting: English)
    System Manufacturer: Sony Corporation
    System Model: VGN-NR120E
    BIOS: Ver 1.00PARTTBL
    Processor: Intel(R) Pentium(R) Dual CPU T2310 @ 1.46GHz (2 CPUs), ~1.5GHz
    Memory: 1014MB RAM
    Page File: 675MB used, 1604MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 10
    DX Setup Parameters: Not found
    DxDiag Version: 6.00.6000.16386 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: Mobile Intel(R) 965 Express Chipset Family
    Manufacturer: Intel Corporation
    Chip type: Mobile Intel(R) 965 Express Chipset Family
    DAC type: Internal
    Device Key: Enum\PCI\VEN_8086&DEV_2A02&SUBSYS_902D104D&REV_0C
    Display Memory: 251 MB
    Dedicated Memory: 0 MB
    Shared Memory: 251 MB
    Current Mode: 1280 x 800 (32 bit) (59Hz)
    Monitor: Generic PnP Monitor
    Driver Name: igdumd32.dll
    Driver Version: 7.14.0010.1244 (English)
    DDI Version: 9Ex
    Driver Attributes: Final Retail
    Driver Date/Size: 6/29/2007 05:45:18, 2363392 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp:
    Device Identifier: {D7B78E66-6942-11CF-2177-27B0ADC2CA35}
    Vendor ID: 0x8086
    Device ID: 0x2A02
    SubSys ID: 0x902D104D
    Revision ID: 0x000C
    Revision ID: 0x000C
    Video Accel: ModeMPEG2_A ModeMPEG2_C



    Anyone know whats wrong? Please help. Any other information please just ask but if anyone can figure out the problem, it is greatly appreciated.


    -Kylemz
     
  2. Kylemz

    Kylemz TS Rookie Topic Starter

    So I found a useful tool, and I found the problem, but any ideas as to if I can fix it? Is there a download for such a thing? What seems to be the problem is this : Vertex Shader Ver.: Required - 2.0 , You have - 0.0 . Is there any way to bypass such a thing or downloading something to fix it?



    CPU
    Minimum: Intel Pentium 4 or greater, AMD Athlon 2200+ or greater or Multiple Cores required for Vista
    You Have: 2 processors running - Intel(R) Pentium(R) Dual CPU T2310 @ 1.46GHz PASS
    CPU Speed
    Minimum: Pentium 2.2 GHz or Athlon 2200+ or better for Vista
    You Have: 1.46 GHz Performance Rated at 3.29 GHz PASS
    System RAM
    Minimum: 1 GB
    You Have: 1013.8 MB PASS
    Operating System
    Minimum: Windows XP
    You Have: Microsoft Windows Vista Home Premium Edition, 32-bit (Build 6000) PASS
    Video Card
    Minimum: With Vista, 128 MB DirectX 9.0c compatible video card (NVIDIA GeForce 6100 or greater; ATI Radeon 9500 or greater. Laptop versions of these chipsets may work but are not supported.)
    You Have: Mobile Intel(R) 965 Express Chipset Family (Mobile Intel(R) 965 Express Chipset Family) FAIL: Sorry, your video card does not meet this minimum requirement.
    Video Card Features - Minimum attributes of your Video Card Video RAM: Required - 128 MB , You have - 320.0 MB
    Video Card 3D Acceleration: Required - Yes , You have - Yes
    Vertex Shader Ver.: Required - 2.0 , You have - 0.0
    Pixel Shader Ver.: Required - 2.0 , You have - 3.0


    DirectX Version
    Minimum: DirectX 9.0c is included on this disc and may require the latest drivers for your video and sound card.
    You Have: 10.0 PASS
    Sound Card
    Minimum: Yes
    You Have: Speaker/HP (Realtek High Defini PASS
    Sound Card Driver Version
    Your driver version number is: 6.0 FYI: Your sound card driver version is provided for your information, but it is not part of this analysis. But proper sound card driver versions are important to the proper operation of your product.
    Free Disk Space
    Minimum: 6 GB
    You Have: 40.6 GB PASS
    DVD
    Minimum: 8X speed DVD-ROM (This game contains technology intended to prevent copying that may conflict with some CD-RW, DVD-ROM, DVD-RW and virtual drives. DVD-ROM drive not needed for EA Link version of the game.)
    You Have: MAT****A DVD-RAM UJ870QJ ATA Device
     
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,623   +320

    Well according to what you pasted you have the Mobile 965 chipset, which according to this chart you have vertex shader 3.0 or even 4.0 if you have the 965GM or GL. So you should be set to go there. Do you have the latest chipset drivers installed?
     
  4. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    This is a known issue with C&C 3 and many other games in Vista. Multiple fixes exist, including using lower graphics settings etc. In your case, try doing what SNGX has suggested. If it doesn't work, try creating a new Administrator account and then playing the game from there.
     
  5. Route44

    Route44 TechSpot Ambassador Posts: 12,166   +37

    I was getting that error even on my PC which definitely meets the requirements. I found that when I patched the game it stopped. Also, did you allow the game to set your video gaming specs? It will optimize your game according to your hardware.

    I also strongly suggest that you get another gig of RAM especially since you are running Vista.
     
  6. Kylemz

    Kylemz TS Rookie Topic Starter

    The problem is I'm using a laptop so thats quite hard..

    Where is there a site that I can get the updated drivers and can anyone explain a way to get the drivers installed properly?
     
  7. Route44

    Route44 TechSpot Ambassador Posts: 12,166   +37

    Actually changing out the RAM for a laptop isn't that hard. Go to the HP website, look up your laptop's manual, and find their instructions on how to replace your memory. They'll also tell you what memory and how much you can install.

    Google Command & Conquer 3 Patches and you'll find them.
     
  8. Kylemz

    Kylemz TS Rookie Topic Starter

    No no, not C&C patches, its the driver thats the problem, C&C is updated fully. I'm gonna look up on that RAM thing though.
     
  9. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,623   +320

    RAM would only help performance, it isn't going to solve your crash, you need the latest chipset drivers, why are you ignoring that important part and pursuing a less important thing with RAM?

    Because I don't want to see you skirting the issue for any longer I've gone ahead and typed in: intel mobile 965 drivers into google and the very first result was http://support.intel.com/support/graphics/intelgm965/ which is where you can find the link to the driver.

    I'm not going to guarentee this will fix your problem, but without you doing this there isn't much point in further guessing what is wrong.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.