Comp Shuts off, cant find problem!!

By hca
Sep 2, 2006
  1. Okay here is the problem: My computer is shutting itself off for no apparent reason.
    I have a Helwitt Packard and am using XP. When I turn on the computer, it starts up and lets me do a few things like check email or get online. But after about 30 seconds into something, it shuts off. It still has power because the orange light is on (green light on button showing comp is on, orange light underneath is the one lit). I dont know what this light is for, usually flickers on and off while I am on the computer, much like the lights on the cable modems.
    Anyways, this happens usually twice, maybee three times until it stays on permanently. I cannot bring the computer out of this "hibernation" or stand by whatever it is. I have to hold the power switch to turn it off.
    I have a UPS installed and I have all the power settings set to not turn off, etc.
    Also, both fans are working up to the point when it shuts off.
    The only thing I can think of is it may be some virus. When I run AdAware, I keep getting the same 2 Bargain Buddy objects, but this problem has been occuring for 3 weeks to a month.
    So if anyone has any help, I would really appreciate it. I have 3 online classes that I take and this is affecting them. It has already messed up my homework for one class. I had to type up the 4 paragraphs of the assignment I was working on again.
    So thanks again for any help. Later!
  2. Rik

    Rik Banned Posts: 3,814

    Have you added any hardware to it from standard? Also, get speedfan from the downloads section and use it to monitor your voltages for a while and see if anything unusual happens to them.
  3. korrupt

    korrupt TS Rookie Posts: 716

    What temps is it running at?


  4. hca

    hca TS Rookie Topic Starter

    well it is running at normal temps and i havent added any hardware at all. voltages look fine. this comp only gets used for graphic work (photoshop, etc) and internet. no gaming, or anything else. i cant understand it. the fans are running, it doesnt overheat, the outlet is fine, and I have a UPS configured. Only thing i can think of is a virus, but i havent heard of anything that does this. it really seems like a failure in equipment or such.
    lately, i will turn it on, get online or whatever and after about 45 seconds it shuts off (hibernates). so i then have to manually shut it off holding the power switch for 5 sec's. this happens about 4 times, each time the seconds between it shutting down increases to about 2 minutes. I am really stumped and frustrated. Any more ideas?
  5. Rik

    Rik Banned Posts: 3,814

    Just looked again at your first post, speedfan has the capability of checking the s.m.a.r.t. characteristics of your hard drive. The orange light that you say usually flickers then stays lit when the pc shuts down is the hard drive activity led. If it is staying permanently lit after your pc has shut down then that is not normal behaviour for it. Have a good look at your hard drives statistics and post anything you are not sure about here.

    I'm thinking that you may have a hard drive fault, that doesnt necessarily mean the hard drive has had it, but it is a possibility.
  6. hca

    hca TS Rookie Topic Starter

    okay i ill do that for sure. ill post up anyting i find later on this evening. thanks for the help i really appreciate it!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...