TechSpot

comp wont boot - Ram problems

By havok44
Aug 11, 2007
Topic Status:
Not open for further replies.
  1. Hey guys,
    i need your help. I hav a GA-K8NS mobo and only the first out of the 3 ram slots works :(

    i have two Hynix 512 PC400 modules (identical) and they both work when i tried them in the first slot (one at a time of course).

    But as soon as anything sits in the other 2 slots i get the memory error beep (long continuous beeps) and nothing boots.

    But i tried the individually in the first slot - i get no problems its all good.

    I dont know what to do - is it a common problem? i thought RAm was just plug n play :(

    maybe they arent compatible - even so then how do i find out what it.

    oh yea and the slots look clean and stuff - nothing broken or smell its a full workin pc, just wont even boot if i use RAM slot 2/3

    If it helps here's the specs

    Athlon 64 3000+
    Gigabyte GA-K8NS F19 - (latest bios)
    Hynix 512Mb DDR400 at the moment and a another identical one
    80gb seagate
    7600GT AGP 256mb DDR3

    please help me out guys
    thanks
  2. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    read the upgrading ram and troubleshooting guide in the guides forum.

    While it is unlikely to have bad slot, it can happen.
    Ensure your ram is compatible with the board. RTFM.
  3. havok44

    havok44 Newcomer, in training Topic Starter

  4. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    you can try another brand - if that doesn't work, then you have defective ram slots on the mobo.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.