Compaq Presario R4000 won't turn on

By Dobienet
Mar 19, 2012
Post New Reply
  1. Hi.
    I have a Compaq Presario R4000. It's around 6 years old. Until recently it has worked as well as any other laptop with the usual software problems. Yesterday I tried to switch it on and all I see is the charge light flashes once for around 1 second then goes out. No response at all from the machine. Tried running it without the battery but still no response. A friend told me that it may be the battery and that some laptops won't run without a battery inserted.
    Any ideas would be appreciated.

    Cheers.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,460   +135

    The motherboard is probably fried, after 6 years. Also, the CPU cooling heatsink/fan could be bad or the thermal paste or pads could be burned. If the battery is the original it is in long need of replacing...

    "that some laptops won't run without a battery inserted"

    Not exactly true. If the AC adapter circuits are faulty, maybe yes. Otherwise, it is not true. If a battery shorts, it can keep a laptop from powering up
  3. weezyljm

    weezyljm Newcomer, in training

    I am having the same problem - how do you tell which issue is at fault?
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,460   +135

    Same problem with a 6 year old Compaq Presario R4000?
  5. Doctor John

    Doctor John TechSpot Enthusiast Posts: 247   +15

    Has the laptop been running hot, quickly after startup? A few Compaq & HP laptops of that vintage (especially the DV6000) were prone to heat the GPU so much the solder melted, disconnecting the chip from the mobo!
    If so, it's fairly terminal unless you are brilliant with the soldering iron & lucky.
    I hope this isn't it, but the symptoms are the same. Good luck! :)
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,460   +135

    The replacement motherboards are plentiful and not that expensive on EBay
  7. weezyljm

    weezyljm Newcomer, in training

  8. weezyljm

    weezyljm Newcomer, in training

    No, not mine. not at all... I did notice however that the AC adapter light wasn't on - am going to replace it (order placed) and will try that route first. Thanks for the help!
  9. weezyljm

    weezyljm Newcomer, in training

  10. weezyljm

    weezyljm Newcomer, in training

    It is old, I guess, but had been working fine - isn't that always the case?- see prior post re: AC adapter replacement.
    THanks for the help!
  11. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,460   +135

    So the new AC adapter worked for you weezyljm? Dobienet hasn't replied to his own thread yet. This happens often when the thread is hijacked... this time by you weezyljm. Consider starting a new thread next ime


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.